LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 06-04-2004, 02:23 PM   #1
HippoGorgeous
LQ Newbie
 
Registered: Jun 2004
Distribution: Mandrake 10
Posts: 1

Rep: Reputation: 0
LILO install fails repeatedly


I'm trying to set up Mandrake 10 on my PC. Unfortunately, LILO fails to install. The error message i get, ":" is not very helpful. I'm assuming the CD burned slightly incorrectly.

I've tried installing to a floppy, and got the same error message.

Is there any way, working from a Win2k machine, that I can create a bootable floppy or CD with LILO? Ideally this would install LILO in the MBR on hd0, but I could handle leaving a floppy in the drive.

thanks in advance for help.
 
Old 07-01-2004, 03:33 PM   #2
Peeyush Maurya
Member
 
Registered: Apr 2004
Location: Delhi, India
Distribution: Red Hat , WhiteBox
Posts: 31

Rep: Reputation: 15
Check you BIOS ..ur MBR might be write protected....

there are many way ..

use loadlin (it will give u option to boot to linux or windows)
http://slackbook.yoshiwara.org.uk/dualboot.html
http://elserv.ffm.fgan.de/~lermen/
http://www.computerbits.com/archive/...0/lnx9706.html

Regards,
Peeyush Maurya
http://www.peeyush.tk/
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Lilo fails with root on raid 1 device cjcone Suse/Novell 1 06-15-2010 04:04 PM
Debian install segfaults repeatedly on ancient laptops netcrusher88 Linux - Laptop and Netbook 1 02-12-2005 05:55 AM
Linux + NT over LILO - NT fails to boot up lamiczka Linux - Newbie 5 05-27-2004 03:11 AM
Mandrake 9.1 X boot manager fails repeatedly brainunused Mandriva 3 03-29-2004 01:00 PM
Lilo fails to load in MBR vishalwaghmare Linux - Newbie 2 12-16-2002 08:24 PM


All times are GMT -5. The time now is 08:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration