LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 02-15-2002, 03:06 PM   #1
HoHah
LQ Newbie
 
Registered: Feb 2002
Location: Philly, PA
Distribution: RH72
Posts: 19

Rep: Reputation: 0
Unhappy LILO goes nowhere on my machine


Hi, guys

I am facing a strange problem. After I successfully installed the RH7.2 and reboot the computer, LILO did not show up at all, instead, the original win2000 boot menu promped (problem existed whether I put the LILO in MBR or a seperate partition within 1024 cyl).

Everything was just fine when using mandrake 7.0/7.2/8.0. I think I configured the RH's LILO as the same way in mandrake.

Somebody help me please. thanks a lot.
 
Old 02-15-2002, 03:08 PM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
http://www.linuxquestions.org/questi...threadid=14329
way to not make friends...
 
Old 02-15-2002, 03:10 PM   #3
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 234Reputation: 234Reputation: 234
i knew he was going to post this same question here after i saw him double post then was browsing this forum.. naughty, shame on you.. its not going to speed up your answers when you post mutilple same questions on one site.. that is why you post once here of problem, and post elsewhere on the web for help with same issue to speed up your answer for help..

-trickykid
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot the machine to the LILO prompt cyberfox1234 Linux - Newbie 4 05-30-2006 10:28 PM
editing lilo.conf for multi distro machine b0nd Slackware 4 09-12-2005 01:44 AM
Unable to install LILO on an HP RAID Machine dthacker Slackware - Installation 1 01-30-2004 07:40 PM
LILO goes nowhere on my machine HoHah Linux - Software 1 02-15-2002 03:04 PM
LILO goes nowhere on my machine HoHah Linux - General 1 02-15-2002 03:03 PM


All times are GMT -5. The time now is 06:49 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration