LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-10-2004, 03:28 PM   #1
loopgru
LQ Newbie
 
Registered: Mar 2004
Posts: 1

Rep: Reputation: 0
LILO & USB under XP


I've tried a couple of times to set up a dual boot between XP and Mandrake 9.1, and each time Windows stops recognizing USB devices as soon as LILO (or any other boot loader) goes on. I'd wager that Windows is just being crabby about its bootloader being replaced, but I'm kind of at a loss for ways around the problem. Any ideas?
 
Old 03-10-2004, 03:42 PM   #2
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,568

Rep: Reputation: 164Reputation: 164
It is strange and I've never read about such case here. I guess the best workaround is install LILO in the Linux partition and use Windows bootloader installed into MBR. Here's the method: http://www.tldp.org/HOWTO/Linux+NT-Loader.html
 
Old 03-10-2004, 03:42 PM   #3
aaa
LQ Guru
 
Registered: Jul 2003
Location: VA
Distribution: Slack 10.1
Posts: 2,194

Rep: Reputation: 46
See this howto on using the Windows bootloader to load Linux:
http://216.239.37.104/search?q=cache...hl=en&ie=UTF-8
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
What this command do? lilo -v -v -v && lilo blackzone Linux - General 1 07-06-2004 04:15 AM
Mandrake 9.1/IOGear ION External USB 2.0 hdd && Laptop LCD Display Prismatic Linux - Hardware 8 02-09-2004 09:17 PM
HP Deskjet (USB) & CUPS & Slackware 9.1: Unable to open USB device "usb:/dev/usb/lp0&qu arnostienen Slackware 2 01-29-2004 04:22 PM
how to uninstall lilo & install grub without using gui & linuxconf? prav_284 Red Hat 1 11-28-2003 06:45 AM
linux & win98 & LILO Jasper33 Linux - Newbie 15 05-11-2001 05:45 AM


All times are GMT -5. The time now is 02:32 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration