LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-18-2004, 12:56 PM   #1
Ale
LQ Newbie
 
Registered: Aug 2003
Distribution: Mandrake
Posts: 4

Rep: Reputation: 0
Lilo


Hi I Installed Mandrake 9.1 a week ago and I can't set up LILO properly. Doesn't matter if I edit lilo.conf or use linuxconf or Mandrake Control Center (which is doing the same thing in three different "ways"...), boot options remain unchanged everytime I start up my computer. Also, when I open the LILO configuration options, many windows pop up asi if I had clicked the button like 20 times....
 
Old 02-18-2004, 01:03 PM   #2
DrOzz
Senior Member
 
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 59
after you running lilo after making the changes ?
for instance i will make up a "pretend circumstance"
lets say you open lilo.conf with vim ...
you add a new entry for a kernel you just compiled
then you save an exit ..
then did you manually type :
lilo
in the terminal to make the changes take effect ?
 
Old 02-18-2004, 01:34 PM   #3
Ale
LQ Newbie
 
Registered: Aug 2003
Distribution: Mandrake
Posts: 4

Original Poster
Rep: Reputation: 0
hey didn't know that thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Switching from grub to lilo, messed up Lilo.conf, rescuing via Knoppix. SonicGT Debian 2 08-21-2005 02:15 PM
Upgraded kernel, lilo.conf, didn't run /sbin/lilo dtashima Linux - Newbie 4 10-18-2004 12:21 PM
Lilo lost, Install disk failing to restore Lilo on dual boot? Dobie Linux - Newbie 2 05-05-2004 06:00 PM
new kernel causes lilo crash; /sbin/lilo = Warning: device 0x0305 exceeds 1024 cylind dandysf Linux - Software 0 08-26-2003 05:50 PM
Made a bootdisk with RedHat 7.1 to boot: Gave me SYSLINUX, not LILO:Want to use LILO Colonel Panic Linux - Software 0 08-17-2001 07:21 PM


All times are GMT -5. The time now is 05:58 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration