-   Linux - Newbie (
-   -   libUSB install (

Dutch3 04-29-2002 10:07 AM

libUSB install
I want to install gPhoto2 (so I can use my digital camera) as the Mandrake 8.2 distro is currently using an older version. The gPhoto website says that I need libusb 1.5 - 1.4 is currently installed.

I'd appreciate advice on two questions,

1. Do I need to uninstall the libusb1.4 rpm before installing 1.5?

2. libusb 1.5 is a src.rpm - what commands do I need to install it?

Much obliged for any help.


Aussie 04-30-2002 07:15 AM

1) Might be a good idea.
2) Try "rpm -rebuild package-name.src.rpm".

All times are GMT -5. The time now is 01:09 PM.