LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-03-2011, 04:48 AM   #1
dilpz
LQ Newbie
 
Registered: Aug 2011
Posts: 1

Rep: Reputation: Disabled
Libtalloc.so.1 not found


Hi All,

I have debian Lenny 2.6.22.18 running on my LG-NAS N2R1 with tantalus firmware installed. For the past few weeks, I have been trying to get apple airprint working using avahi and cups. Today for some reason I tried to get into my samba shares and nothing was working, not even the webinterface of the nas. A reboot did not work either. To investigate, I looked to see if there was a problem on startup by issuing /etc/init.d/rcS start. The startup script ran and lots of things failed to start as they said they could not find or open libtalloc.so.1.

I have checked /usr/lib and the file is indeed not there. Is there anywhere I can get this library from. I suspect that with all my tinkering I may have somehow deleted/moved it somewhere. Any tips to get it going again would be much appreciated. I can still ssh and FTP into it.

A pastebin of the output when issuing the rcS start is at the following location:

http://pastebin.com/2KrQa9Gg

Thanks in advance for any help you can provide.
 
Old 08-03-2011, 06:10 AM   #2
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2016, Slack14.1 Deb Jessie, + 50+ other Linux OS, for test only.
Posts: 16,276

Rep: Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154
Never heard about libtalloc before.


Debian Lenny : http://packages.debian.org/search?su...libtalloc.so.1

/usr/lib/libtalloc.so.1 : # apt-get install libtalloc1
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Xorg, no screens found; no devices found (after Virtualbox install) Archytas Linux - General 6 03-06-2013 04:41 PM
Directory not found; -xzvf not found; Makefile not found RealGomer Linux - Software 4 09-20-2010 11:02 AM
Fedora Core 6 boot No medium found No volume groups found awadhut Linux - Hardware 1 02-22-2007 02:15 AM
gcc vs. g++ -> iostream lib found vs. not found CooManChu Linux - General 1 12-11-2004 10:20 AM
PDC 20276 - Promise Fasttrack 133 found but still not found.. FransE Linux - Hardware 3 02-16-2004 08:44 AM


All times are GMT -5. The time now is 04:18 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration