LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-30-2008, 02:03 AM   #1
slasher_neo
LQ Newbie
 
Registered: Jun 2008
Posts: 3

Rep: Reputation: 0
Unhappy libstdc++.so.6 (GLIBC_2.3.4) is needed by an application


Hi,


I am trying to install Seagull opensource on Redhat Linux 9.0, & getting there errors do you guys know how to get rid of these errors ? I am quite a new to Linux,so it's a bit confusing to me..

libc.so.6(GLIBC_2.3.4) is needed by seagull-core-1.7.0-0
libstdc++.so.6 is needed by seagull-core-1.7.0-0
libstdc++.so.6(CXXABI_1.3) is needed by seagull-core-1.7.0-0
libstdc++.so.6(GLIBCXX_3.4) is needed by seagull-core-1.7.0-0
 
Old 06-30-2008, 02:28 AM   #2
lazlow
Senior Member
 
Registered: Jan 2006
Posts: 4,362

Rep: Reputation: 172Reputation: 172
Support for RH9 was dropped in 2004. Version 9 was the last of the straight RH line. They then went to RHEL and now they are on RHEL5.2. So you can see how far behind you are.

RHEL charges for its binaries and updates. Centos is RHEL with the logos removed, it is free to download/update.
 
Old 06-30-2008, 02:28 AM   #3
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
Get rid of Red Hat 9 and install a newer distro. RH9 is obsolete and no longer supported. You're likely to have problems installing any new software on RH9.
 
Old 06-30-2008, 04:44 AM   #4
slasher_neo
LQ Newbie
 
Registered: Jun 2008
Posts: 3

Original Poster
Rep: Reputation: 0
Cool

Hi Guys,

Thanks for the reply.. I didn't know abt this as I am very new to Linux.. I am getting rid of it and will go with Centos...

Thanks !!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
libstdc++ help needed schulze Linux - Newbie 3 11-20-2005 12:49 PM
libc.so.6(GLIBC_2.3), libc.so.6(GLIBC_2.3.2) needed for Linux 7.3.1 vivek_thampy Linux - Software 1 08-09-2004 05:12 PM
Old Libstdc++ needed - But Conflicts - Help!! zer0snr Linux - Newbie 1 05-13-2004 07:52 AM
GLIBC_2.3 needed for -bash safil Slackware 1 02-18-2004 04:27 PM
GLIBC_2.3 Needed to Run wine Nightmatrix Linux - Newbie 6 08-01-2003 01:06 PM


All times are GMT -5. The time now is 11:12 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration