LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 09-18-2003, 08:49 PM   #1
rberry88
Member
 
Registered: Aug 2003
Location: Arlington Heights, IL USA
Distribution: Fedora Core 1 & WinXP Pro & Gentoo 1.4 & Arch Linux
Posts: 558

Rep: Reputation: 30
libglide2x.so missing when configuring XFree86


I have a GeForce FX 5600 video card that I installed and got the Nvidia drivers installed and edited my XF86Config file with the nvidia driver. I try XFree86 -configure and it starts to run then stops with an error stating I am missing file "libglide2x.so". It tells me to find the file and create a link to the X11 directory but I cannot find the file anywhere. I have libglide3x.so that I found but no 2x. I have XF86 4.3 installed. I've searched the ftp.suse.com site and a google search and the best I found was someone found an alternate file to help him edit his Quake files with.

Any help or point me in the direction where I can find this file.

rberry88
 
Old 09-18-2003, 09:23 PM   #2
Azmeen
Senior Member
 
Registered: May 2003
Location: Malaysia
Distribution: Slackware, LFS, CentOS
Posts: 1,307

Rep: Reputation: 46
Did you check in /usr/X11R6/lib/modules?

Anyway, this link might help you.

http://google.com/linux is your friend
 
Old 09-18-2003, 09:52 PM   #3
rberry88
Member
 
Registered: Aug 2003
Location: Arlington Heights, IL USA
Distribution: Fedora Core 1 & WinXP Pro & Gentoo 1.4 & Arch Linux
Posts: 558

Original Poster
Rep: Reputation: 30
Yes, sorry but I found that exact same thing about 5 minutes ago. Thanks for the help though.

rberry88
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
xfree86 missing macamba Slackware 6 10-20-2004 01:51 PM
XFree86 wants libglide2x.so for Radeon? ryedunn Linux - Hardware 18 04-01-2004 07:20 PM
"extension "XFree86-DRI" missing on display" upgrading XFree86 to 4.3.0 on Sarge Moloko Debian 5 03-31-2004 05:06 PM
Help configuring XFree86 on YDL 2.3 (black screen & failed XFree86 -configure) EnVoy Linux - General 1 11-24-2003 04:32 PM
Missing libglide2x.so spitfire Linux - Distributions 0 11-12-2002 03:28 PM


All times are GMT -5. The time now is 07:45 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration