LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-18-2004, 02:44 PM   #1
mbogucki
LQ Newbie
 
Registered: Nov 2004
Location: Houston
Distribution: Fedora Core 3
Posts: 2

Rep: Reputation: 0
Question libglade, libxml not found on PPTPClient install FC3


Linux Newbie here.

I'm trying to install the PPTP Client from:
pptpclient.sourceforge.net for FC3.

I've downloaded all the required files and ran through the install steps.

When I get to the step to install php-gtk-pcntl-1.0.1-2.i386
I get this error.

error: Failed dependencies:
libglade is needed by php-gtk-pcntl-1.0.1-2.i386
libglade.so.0 is needed by php-gtk-pcntl-1.0.1-2.i386
libxml is needed by php-gtk-pcntl-1.0.1-2.i386
libxml.so.1 is needed by php-gtk-pcntl-1.0.1-2.i386


It appears that libglade and libxml are already on the system just that the install is not finding it.

Can someone post steps I can take to try to get this install to see the correct libs?

Again, i'm a newbie so you will have to speak slowly
 
Old 11-18-2004, 03:19 PM   #2
bunnyknight13
Member
 
Registered: Aug 2004
Location: Virginia
Distribution: Lunar Linux
Posts: 57

Rep: Reputation: 15
are they the same version?
for xine I had to uninstall/rollback several packages.
try to see if this doesn't help
 
Old 11-18-2004, 11:57 PM   #3
mbogucki
LQ Newbie
 
Registered: Nov 2004
Location: Houston
Distribution: Fedora Core 3
Posts: 2

Original Poster
Rep: Reputation: 0
I ended up getting it to work.

I launched the .rpm from my desktop and it ran through and installed all the dependencies required.
I was originally running the install from the shell.

Thank for your help.
 
Old 11-30-2004, 01:54 PM   #4
denyb
LQ Newbie
 
Registered: Nov 2004
Posts: 1

Rep: Reputation: 0
Hi !
i Have the same problem... Can u tell me exactly who u did ? (i'm also a newbie.. so.. )
Tanx
 
Old 12-06-2004, 06:14 PM   #5
bliq
LQ Newbie
 
Registered: May 2004
Posts: 5

Rep: Reputation: 0
Quote:
Originally posted by denyb
Hi !
i Have the same problem... Can u tell me exactly who u did ? (i'm also a newbie.. so.. )
Tanx
The issue appears to be that FC3 has new versions of libglade and libxml, libglade2 and libxml2 and the requires for the pptpclient packages haven'tt been updated to reflect this. I'm looking for solutions now, if I find some good ones (i.e. better than downgrading libglade and libxml) I'll post it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
libxml 1 vs libxml2? in a LAMP install piratebiter Linux - Enterprise 0 08-31-2005 09:46 AM
Can't INSTALL FC3 (NO CD FOUND) Q4er Fedora - Installation 1 03-23-2005 07:22 PM
libglade and libxml problem bambolin Linux - General 2 03-20-2005 02:35 PM
libXML problem?? Ytsejammer Linux - Software 0 12-24-2004 12:01 AM
pptpclient lazo Slackware 0 11-29-2004 03:06 PM


All times are GMT -5. The time now is 06:35 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration