LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 11-30-2008, 07:48 PM   #1
JuliBoDeta1218
LQ Newbie
 
Registered: Nov 2008
Posts: 7

Rep: Reputation: 0
Question libaio-0.3.96 required to install Oracle 10g


I am trying to install Oracle 10g Release 2 onto my Cent OS, which is equivalent to Red Hat 3.4.6-3 but got one error and would like to seek an assistance.

The error is that Operating System package requirement failed because libaio-0.3.96 is missing. I went to the link below, but don't see 'libaio-0.3.96' although libaio-0.3.96-3, 5, 6, 7 are available.

http://rpmfind.net/linux/rpm2html/se...p?query=libaio

I tried to install libaio-0.3.96-3, but got an error message below.
'Source RPM

The file "/home/oracle/Desktop/libaio-0.3.96-3.src.rpm" is a source RPM which cannot be installed with system-config-packages.'

Can anyone please assist?

Julia
 
Old 12-01-2008, 01:03 AM   #2
bathory
Guru
 
Registered: Jun 2004
Location: Piraeus
Distribution: Slackware
Posts: 10,975

Rep: Reputation: 1343Reputation: 1343Reputation: 1343Reputation: 1343Reputation: 1343Reputation: 1343Reputation: 1343Reputation: 1343Reputation: 1343Reputation: 1343
You're trying to install a source rpm, try this instead.

Regards
 
Old 12-01-2008, 01:56 AM   #3
Nunana
LQ Newbie
 
Registered: Sep 2005
Posts: 17

Rep: Reputation: 0
I don't know which version of CentOS you are using. But if I remember well i'm running O9i on Red Hat 3.4.x and when i was testing O10g installation i had to do it on Red Hat 4. So I used a CentOS equivalent of that version.
Otherwise maybe you can make a soft link to that library.
 
Old 02-08-2009, 06:01 PM   #4
JuliBoDeta1218
LQ Newbie
 
Registered: Nov 2008
Posts: 7

Original Poster
Rep: Reputation: 0
Thank you for your reply to both of you !!!
I found out that Cent OS that I had was not compatible with Oracle 10g. I installed OEL4 and used the link that Bathory provided to install libaio. I was able to install Oracle 10g successfully.
 
  


Reply

Tags
installation, oracle


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't install Oracle 10g clusterware Evilliger Linux - Enterprise 12 09-18-2012 11:30 AM
Error when i install Oracle 10g teero Linux - Software 3 08-15-2008 10:07 AM
Is it possible to install Oracle 10g (10.2) on Debian Etch? arobinson74 Debian 1 04-09-2007 09:24 PM
oracle 10g needs libaio library ?? ggats11 MEPIS 1 07-19-2006 06:39 PM
The installation hang there when I install Oracle 10g. g18397 Linux - Software 2 05-23-2006 01:58 AM


All times are GMT -5. The time now is 12:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration