LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 12-20-2007, 10:23 PM   #1
popman
LQ Newbie
 
Registered: Dec 2007
Posts: 13

Rep: Reputation: 0
Lexmark X125 almost installs in Ububtu


I am having fun with my new Linux but am also having a difficult time trying to install the Lexmark X125. I have read some other threads and downloaded the x125-drv-0.2.3.tar.gz file and the driver. but am not having luck in the configurator. I tried to put the location in the device Url as /dev/null as instructed and sometimes the configurator will get an error and shut down and I have to turn off the sevices to restart it. Right now the cups server cannot be contacted. I know I am just not understanding something. It will find my printer...I can see it...but just can't get it in the que
 
Old 12-20-2007, 11:15 PM   #2
roy_lt_69
Member
 
Registered: Aug 2006
Location: Vancouver, BC, Canada
Distribution: Slackware, Bodhi, Mepis, AntiX, Mint
Posts: 172

Rep: Reputation: 21
Did you follow the instructions here:
http://openprinting.org/show_printer...m=Lexmark-X125
 
Old 12-22-2007, 12:56 AM   #3
popman
LQ Newbie
 
Registered: Dec 2007
Posts: 13

Original Poster
Rep: Reputation: 0
Yes I used that site to find my drivers. From what I see, it is installed and idle, ready for action but something is stopping it in the que as it says stopped. Everything seems normal, I must have some little thing wrong. Possibly in the location thing I am not getting it.
 
Old 12-29-2007, 12:46 PM   #4
popman
LQ Newbie
 
Registered: Dec 2007
Posts: 13

Original Poster
Rep: Reputation: 0
Still not quite have this figured out yet. Printer appears installed, document in the que. When doc goes into que windows pop up saying printing asking for any pref changes and such. If I open the configurator I have

Description: Lexmark
Location: /dev/null
Device URL: usb://Lexmark/X125

Make and model: Lexmark X125 Foomatic/drv_x125 (recommended)
printer state: Idle
default printer: this is the default printer

In the que now is a doc, a receipt and the state of it is... Stopped: job-stopped

any other info needed?
 
Old 12-29-2007, 10:59 PM   #5
DCOH
Member
 
Registered: Oct 2006
Location: Ohio
Distribution: Fedora 13/14/15KDE/PclinuxOS
Posts: 95

Rep: Reputation: 16
In Fedora 8 to use a Lexmark printerI had to install libstdc-++33 then it would print until thenit would do as you describe.

Hope this helps.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lexmark X1195 printer installs but doesn't print. aal Linux - Hardware 1 07-28-2006 08:53 PM
Lexmark X125 and Suse 9.0 linuxRunner Linux - Hardware 8 03-17-2006 04:00 PM
How do I install the Lexmark X125 driver linuxRunner Linux - Hardware 1 03-17-2006 03:56 PM
Scanning with Lexmark x125 Sibidi Linux - Hardware 2 02-04-2004 10:22 AM
lexmark x125 and mandrake 9.1 egiplus Linux - Hardware 6 02-01-2004 06:14 AM


All times are GMT -5. The time now is 07:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration