LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-17-2002, 05:48 PM   #1
Peckerworth
LQ Newbie
 
Registered: Feb 2002
Location: Iowa
Distribution: RH 7.2
Posts: 5

Rep: Reputation: 0
Lexmark Print Config Help - Redhat 7.2


I can't get my printer to work. I run through the print config fine, I can choose my lexmark form the GUI dialog. However when I print I receive this error:


Catastrophe -----------------------
/usr/bin/pr -P 'Lexmark' '-#1'

/home/myhome/.kde/tmp-Pworth01/kdeprint-eFHBLQC

execution failed with error message

Get_Local_Host 'Pworth01' bad
--------------------------------------

Any help would be great.

Thanks! -- P

Last edited by Peckerworth; 02-17-2002 at 07:27 PM.
 
Old 02-19-2002, 02:09 PM   #2
Peckerworth
LQ Newbie
 
Registered: Feb 2002
Location: Iowa
Distribution: RH 7.2
Posts: 5

Original Poster
Rep: Reputation: 0
Not sure why no one will help. Did I not give enough information, or is it something else I'm missing? Please, I'd really like to get my printer to work under Linux.

-- P
 
Old 02-22-2002, 02:23 PM   #3
Peckerworth
LQ Newbie
 
Registered: Feb 2002
Location: Iowa
Distribution: RH 7.2
Posts: 5

Original Poster
Rep: Reputation: 0
Bump ...
 
Old 02-23-2002, 12:42 AM   #4
speck
Member
 
Registered: Nov 2001
Location: US
Distribution: Slackware 14.2
Posts: 354

Rep: Reputation: 93
Do you have your hostname 'Pworth01' defined properly in /etc/hosts? Also, is it configured as a local or network printer.


Speck
 
Old 04-27-2002, 10:37 PM   #5
rcgroups1
LQ Newbie
 
Registered: Apr 2002
Location: USA
Distribution: RedHat/Suse/Mandrake
Posts: 18

Rep: Reputation: 0
First check here whether you lexmark model is really supported by linux.

http://gimp-print.sourceforge.net/
 
Old 04-27-2002, 11:10 PM   #6
zmedico
Member
 
Registered: Feb 2002
Location: Mission Viejo, California, USA
Distribution: Gentoo
Posts: 707

Rep: Reputation: 30
I have a Lexmark Z52 and it works with lpd. I haven't tried anything else.

I had to edit my "/etc/printcap.local" file so that "lp=/dev/usb/lp0"
Then I just "/sbin/service lpd restart" and it works perfectly.

For some reason, my printer does not show up in the program "printconf-gui"

http://www.linuxprinting.org is a good resource.

Last edited by zmedico; 04-27-2002 at 11:20 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
unable to print under Debian Sarge on Lexmark Z11 juanjavier_xxx Linux - Hardware 3 12-29-2005 02:52 PM
Lexmark X2250, will not print. Grim Aramis Linux - Hardware 3 08-02-2005 09:59 AM
Cannot print with my Lexmark X-85 3ti3nn3 Linux - Hardware 0 07-15-2004 09:05 PM
Mandrake 10 can't print to Lexmark USB printer lewisdw Mandriva 7 07-07-2004 05:42 PM
Lexmark 3200 doesn't print in eDesktop 2.4 PhilipW Linux - Newbie 0 02-12-2002 06:27 PM


All times are GMT -5. The time now is 03:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration