LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-27-2012, 02:13 AM   #1
nayabrasool
LQ Newbie
 
Registered: Apr 2012
Posts: 1

Rep: Reputation: Disabled
LDAP Authentication Failing on my server


I've just configured LDAP for all three of our hosted environments, Production, Staging, and Test, using the same configuration values. On the Test system, I can successfully authenticate with my LDAP account, asimpson, but I can not on the Staging and Production systems. If I set the Authentication Settings -> Provider Order -> Continue on error to be no, so that it only checks LDAP, it returns user not found. If I set Continue on error to be yes, the error message only shows what happens against the Default Provider.
 
Old 04-27-2012, 07:18 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,066
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Hi, welcome to LQ!

W/o any knowledge of your infrastructure no one will be able
to answer your question.

Are those environments segregated? Where, in relation to each
of those environments, is LDAP housed? If you're using the same
LDAP for all three, are you certain you made the right design
decision? Personally I'd have to say the idea that any developer
gets the same access to test as to prod would make my skin crawl
with discomfort, but that's just me ...



Cheers,
Tink
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] LDAP authentication error [Can't contact LDAP server] from apache httpd jonathan_w_brown Linux - Server 6 12-28-2011 06:30 PM
squid server with ldap authentication guy_ripper Linux - Security 2 03-09-2007 11:40 AM
Setting up LDAP authentication server on Slackware Yalla-One Slackware 2 03-28-2006 05:29 PM
IBM Http server with ldap authentication Rinish Linux - Networking 1 06-16-2005 09:11 AM
Mail Server Authentication via LDAP RKris Linux - Networking 2 02-08-2004 06:48 AM


All times are GMT -5. The time now is 03:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration