LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-21-2005, 02:47 AM   #1
Nasdaq
LQ Newbie
 
Registered: Sep 2003
Location: Northern California
Distribution: SuSE 9.2
Posts: 13

Rep: Reputation: 0
Laptop makes beep noise when shutting down


Just installed SUSE 9.2 om my laptop and everything is working fine except for one annoying problem. When I shut down the PC it will make two beeping sounds before it completely turns off. Is there a way to turn off this function if that is what it is?
 
Old 01-21-2005, 08:02 AM   #2
RodimusProblem
Member
 
Registered: Dec 2004
Distribution: Knoppix 3.6
Posts: 135

Rep: Reputation: 15
Those beeps are probably from cardmgr. That's the program that runs your PCMCIA cards.

There should be a way to disable the beeping (ie quiet mode) but I dunno what script / file you'd have to edit. It would be your boot-up script, where ever that is.
 
Old 01-21-2005, 08:48 AM   #3
pnellesen
Member
 
Registered: Oct 2004
Location: Missouri, USA
Distribution: Slackware 12.2, Xubuntu 9.10
Posts: 371

Rep: Reputation: 31
Quote:
Originally posted by RodimusProblem
Those beeps are probably from cardmgr. That's the program that runs your PCMCIA cards.
Yep, mine does the same thing. It also makes the beeps when it starts up and finds the card (my wireless card, in my case). This, though, doesn't really answer your question, does it?
 
Old 01-21-2005, 11:30 AM   #4
rbochan
Member
 
Registered: Dec 2004
Location: Central New York
Distribution: Debian
Posts: 218

Rep: Reputation: 30
If you're not using the pcmcia service for your network or whatever, as some laptops have onboard networking and pcmcia slots, you can disable the pcmcia service, which should stop the beeping. SuSE should have some sort of service config thingie to do this.
 
Old 01-21-2005, 03:41 PM   #5
Nasdaq
LQ Newbie
 
Registered: Sep 2003
Location: Northern California
Distribution: SuSE 9.2
Posts: 13

Original Poster
Rep: Reputation: 0
Thanks for the help everyone I will give that a try and see what happens.
 
Old 01-28-2005, 02:30 AM   #6
Nasdaq
LQ Newbie
 
Registered: Sep 2003
Location: Northern California
Distribution: SuSE 9.2
Posts: 13

Original Poster
Rep: Reputation: 0
Well, I don't think I'm looking in the right places becasue I cannot get the warning beeps to shut off. Since I'm up late most nights I have found out that these beeping noises, which are fairly loud, are waking up the people I live with.


Last edited by Nasdaq; 01-28-2005 at 02:33 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
nVidia tv-out makes a humming noise on tv t0ken Linux - Hardware 3 10-25-2005 04:53 PM
Alsa makes ¨white noise¨ A Cow Linux - Software 3 05-06-2004 09:33 AM
harddrive makes WAY more noise under redhat than XP on dual boot verloc Linux - Newbie 1 04-05-2004 10:43 PM
cd and cdr makes no noise herbert Linux - Hardware 3 10-23-2003 08:41 PM
My modem makes no noise? foolegg Linux - Networking 1 08-12-2003 11:21 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 03:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration