LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-26-2009, 02:15 AM   #1
vibinlakshman
Member
 
Registered: Dec 2008
Location: Kerala, India
Distribution: Ubuntu 11.10
Posts: 334

Rep: Reputation: 33
Cool Lap top behaving strangely ..


I'm nw facing a strange behaviour frm my laptop.
Its having a bluetooth button , normally the LED shud only visible after the button clicked , but nw its showing LED light even its not clicked .

But my bluetooth icon isnt visible in panel , when the button not clicked
Why is this h/w behaving like this fashion , is ther any complaint found by u guys..?
 
Old 02-26-2009, 07:02 PM   #2
thorkelljarl
Senior Member
 
Registered: Jun 2008
Posts: 1,787

Rep: Reputation: 211Reputation: 211Reputation: 211
More information

You need to tell us what the make and model of the laptop is. What did you do or do that was different when the problem occurred? Is the bluetooth connection active or not when the LED lights? Also see this guide.

http://www.linuxquestions.org/linux/...Ask_a_Question
 
Old 02-26-2009, 07:30 PM   #3
syg00
LQ Veteran
 
Registered: Aug 2003
Location: Australia
Distribution: Lots ...
Posts: 14,832

Rep: Reputation: 1820Reputation: 1820Reputation: 1820Reputation: 1820Reputation: 1820Reputation: 1820Reputation: 1820Reputation: 1820Reputation: 1820Reputation: 1820Reputation: 1820
Probably has a button/switch to turn off Bluetooth/wifi
Dells have them down the side - easy to switch off just putting the laptop in a carrybag. Stupid idea.
 
Old 02-27-2009, 01:47 AM   #4
vibinlakshman
Member
 
Registered: Dec 2008
Location: Kerala, India
Distribution: Ubuntu 11.10
Posts: 334

Original Poster
Rep: Reputation: 33
Wink

Quote:
Originally Posted by thorkelljarl View Post
More information

You need to tell us what the make and model of the laptop is. What did you do or do that was different when the problem occurred? Is the bluetooth connection active or not when the LED lights? Also see this guide.

http://www.linuxquestions.org/linux/...Ask_a_Question
I just followed idea "How to edit grub" frm this forum , but it get crashed , and i pin pointed all the error got , and none cud help me , so i just decided to reinstall , after that this happened.

Lap - HP Compaq nx6310

By the way bluetooth doesnt get activated when the button not clicked, its behaving normal
But the LED get lit , even when i doesnt touch those buttons
 
Old 02-27-2009, 10:01 AM   #5
john test
Member
 
Registered: Jul 2008
Distribution: ubuntu 9.10
Posts: 527
Blog Entries: 1

Rep: Reputation: 35
If you did a reinstall and still have the same issue with the led staying lit, that would seem to point to a hardware failure of the LED Driver transistor/chip.

Does the LED light up immediately after Power up, but before the OS loads?
 
Old 02-27-2009, 10:10 AM   #6
vibinlakshman
Member
 
Registered: Dec 2008
Location: Kerala, India
Distribution: Ubuntu 11.10
Posts: 334

Original Poster
Rep: Reputation: 33
Wink

Quote:
Originally Posted by john test View Post
If you did a reinstall and still have the same issue with the led staying lit, that would seem to point to a hardware failure of the LED Driver transistor/chip.

Does the LED light up immediately after Power up, but before the OS loads?
It just happens after OS loaded , not facing problem when Win Xp loads, only happening with Ubuntu
 
Old 03-01-2009, 11:39 AM   #7
john test
Member
 
Registered: Jul 2008
Distribution: ubuntu 9.10
Posts: 527
Blog Entries: 1

Rep: Reputation: 35
If the LED driver works for XP but not for ubuntu, then there is no hardware issue. That leaves an ubuntu Driver issue.
You could contact the MFR of your laptop to see is they have drivers for ubuntu.
An earlier responder asked for the make and model of your laptop.
My guess is that he/she was going to point you to a driver stash approppriate to your machine.
Perhaps if you post back with that make/model info some of the more knowledgeable posters can point you in the right direction;
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
aptitude: behaving strangely jdkaye Debian 2 02-15-2009 10:23 AM
Broadcom w/l behaving strangely lately. algogeek Linux - Hardware 1 06-16-2008 12:36 AM
Grub behaving strangely live_dont_exist Linux - General 2 08-06-2006 03:04 PM
Second X Server behaving (at least to me) strangely exitsfunnel Linux - Software 2 05-13-2005 06:52 PM
ATI Drivers (or something) behaving strangely... doxxan Linux - Hardware 3 02-19-2004 03:37 PM


All times are GMT -5. The time now is 06:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration