LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-19-2003, 05:22 PM   #1
WannaLearnLinux
Member
 
Registered: May 2003
Location: California
Distribution: Slax
Posts: 262

Rep: Reputation: 31
LAN - eth0 not found (NVIDIA on board)


i just installed yesterday MDK 9.1 (after NVIDIA graph. driver problems).Everything works fine,but not the LAN.
I tried MDK control center and ifconfig found only Lo,not the eth0.

It is onboard MSI K7N2 NVIDIA2 chipset.

So i googled and found that i need to install this chipset driver:

http://www.nvidia.com/object/linux_nforce_1.0-0261

I just wants to be sure before i do install.

Is this all i need?

Thanks for reading,

WannaLearnLinux
 
Old 10-19-2003, 07:15 PM   #2
WannaLearnLinux
Member
 
Registered: May 2003
Location: California
Distribution: Slax
Posts: 262

Original Poster
Rep: Reputation: 31
I'm browsing around and still can't get answer.Glad it is sunday and have all day free .)

Please someone who experienced same problem.Do i need to install its chipset NVIDIA driver?Probably,just wont make mess.
 
Old 10-20-2003, 01:18 AM   #3
WannaLearnLinux
Member
 
Registered: May 2003
Location: California
Distribution: Slax
Posts: 262

Original Poster
Rep: Reputation: 31
Unhappy please

i was browing all day.Couldn't find answer.

Even at nForcersHQ :

http://nForcersHQ.com/forum/viewforum.php?f=29

It seems to me i need to install some kernel patch.

I just wants to be 100% sure before i do something wrong.

So please help me someone,just post url or some another post (i haven't read yet ).
 
Old 10-20-2003, 01:29 AM   #4
Demonbane
LQ Guru
 
Registered: Aug 2003
Location: Sydney, Australia
Distribution: Gentoo
Posts: 1,796

Rep: Reputation: 47
Yeah you need to install the driver, but if you're going to use the RPM, make sure you're using kernel 2.4.21.0.13 provided by Mandrake("uname -r" to find out your kernel version)
Otherwise you need to compile it yourself, check the alternative installation section on that nforce driver download page.
 
Old 10-21-2003, 01:33 AM   #5
WannaLearnLinux
Member
 
Registered: May 2003
Location: California
Distribution: Slax
Posts: 262

Original Poster
Rep: Reputation: 31
Thumbs up thanks a lot

yea man,

thanks for reading and helping me.

Yes I'm using this Kernel.
Glad it is just one RPM,I hope.

I appreciate it,

WannaLearnLinux
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow On-board LAN kpmaddenuk Linux - Hardware 0 11-03-2004 05:50 AM
Firewall WAN eth0 LAN eth1 self-bridges, eth0 does all routeing. Nichole_knc Linux - Networking 5 07-29-2004 03:33 PM
I go my on board lan working herbert LinuxQuestions.org Member Success Stories 0 10-22-2003 10:23 PM
problems installing on board lan razod Linux - Software 3 06-28-2003 06:58 AM
Lost On-Board Lan to 2.4.20-9 MrBill Linux - Hardware 2 05-13-2003 01:53 PM


All times are GMT -5. The time now is 04:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration