LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 04-09-2005, 07:13 AM   #1
ur-unholyness
Member
 
Registered: Oct 2004
Location: death valley
Distribution: fedora
Posts: 36

Rep: Reputation: 15
Lan card trouble


Hi all, I recently installed FC3 on my system. I use a cable internet connection, and I managed to establish the connection using the Internet config wizard. But the problem is I have to activate the Lan Card device everytime I boot the system. Is there a way to activate the device automatically using the IP, DNS and other data I gave it, everytime the system boots into Linux?
 
Old 04-09-2005, 08:45 AM   #2
mandeltuete
Member
 
Registered: Mar 2003
Location: Switzerland
Distribution: Fedora 3
Posts: 75

Rep: Reputation: 15
hi,
if you are logged in gnome, go to Applications-> System Settings-> Network
There pick your lan connection (probably eth0), click edit. In the dialog that pops up, you can choose 'Activate device when computer starts'.

hth
phylor
 
Old 04-09-2005, 10:08 AM   #3
ur-unholyness
Member
 
Registered: Oct 2004
Location: death valley
Distribution: fedora
Posts: 36

Original Poster
Rep: Reputation: 15
I did that before posting on this forum, it dosent work. What do I do?
 
Old 04-09-2005, 01:31 PM   #4
mandeltuete
Member
 
Registered: Mar 2003
Location: Switzerland
Distribution: Fedora 3
Posts: 75

Rep: Reputation: 15
Try Applications->System Settings->Server Settings->Services, check if network will be activated at boot.
hth
phylor
 
Old 04-10-2005, 02:39 AM   #5
ur-unholyness
Member
 
Registered: Oct 2004
Location: death valley
Distribution: fedora
Posts: 36

Original Poster
Rep: Reputation: 15
Yes it is checked, but I still am unable to have it active since boot time. What is going wrong?
 
Old 04-10-2005, 08:38 AM   #6
mandeltuete
Member
 
Registered: Mar 2003
Location: Switzerland
Distribution: Fedora 3
Posts: 75

Rep: Reputation: 15
This is strange, it should get actually initialised with those two options. How dou you activate your lan card after boot up?
Could you also post the output of ifconfig right after boot up (without activating your card manually)?
Do you have any files in /etc/sysconfig/networking/devices?
 
Old 04-10-2005, 11:59 AM   #7
ravee
Member
 
Registered: Jan 2005
Location: India
Distribution: Fedora Core 2
Posts: 83

Rep: Reputation: 15
You have to set it such that the networking is turned on when your system boots up.

try the command : (as root)

# chkconfig network --list

if in your run level, it is "off"
turn it on by :

# chkconfig network on
# service network restart


that will do the trick.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A7N8X-E Mainboard and lan trouble Xerop Linux - Hardware 2 05-09-2004 10:32 PM
Trouble on nForce onboard Lan Card Ninja_212 Mandriva 8 04-14-2004 02:55 AM
Wireless LAN card 802.11b and Ricoh card bus Abdul Mueid Linux - Wireless Networking 4 02-10-2004 05:10 PM
Red Hat 9 and LAN trouble capetech Linux - Networking 9 08-21-2003 06:26 PM
having trouble with wireless lan evian Linux - Hardware 0 03-16-2003 04:42 PM


All times are GMT -5. The time now is 01:00 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration