LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-29-2003, 01:59 PM   #1
c0c0deuz
Member
 
Registered: Aug 2001
Location: Qc, Canada
Distribution: RedHat, Mandrake, FreeEOS
Posts: 336

Rep: Reputation: 30
lamps server $#@!???


I have been trying to install a lamps server for a while now without success all-of-the time!!!
I finelly find a great howto:
www.sgms-centre.com/LAMPS/
and i tought i would get it right this time &?(*$!

I know i am close... Here is where i stand:

I downloaded:
MySQL 4.0.12, Apache 1.3.27, PHP 4.3.1, zlib 1.1.4, OpenSSL 0.9.7a, mod_SSL 2.8.14 and OpenSSH 3.5p1

I installed the tarball in this order:
MySQL, libz, OpenSSL, OpenSSH, (and now comes the problem...)

i tar -xzf the php tarball
i moved in the newlly create directory
./configure --with-mysql --with-apache=/opt/src/apache_1.3.27 --enable-track-vars

and it end up with:
-------------------------------
configure error: Please run Apache\'s configure or src/Configure program once and try again
-------------------------------

it seems to me that the apache might have to be installed before the PHP package but the howto install the last packages in this order: php, mod-ssl, apache.

What the hell am i doing wrong again... (except the fact that i am in front of the keyboard!)


 
Old 03-29-2003, 04:54 PM   #2
kired
LQ Newbie
 
Registered: Mar 2003
Distribution: Debian
Posts: 26

Rep: Reputation: 15
Ok I dont know this because i'm newbie, but afrien of mine instal it, he has alredy Apache and openssl. the first install php and then mysql. dont know if these may help if it not just ignore these post.
 
Old 03-30-2003, 08:36 AM   #3
iphoting
LQ Newbie
 
Registered: Mar 2003
Distribution: Mandrake
Posts: 12

Rep: Reputation: 0
Have you run the ./configure script in the apache source yet?

Thatz what the error means...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LAMPS server c0c0deuz Linux - Software 0 05-07-2003 07:28 PM
Linux Admin/Security/LAMPS/Develop Books jonconley Linux - Newbie 1 04-29-2003 03:28 PM
LAMPS on RH8 c0c0deuz Linux - General 1 03-29-2003 03:47 PM
LAMPS php+ssl radnix Linux - Networking 0 03-21-2003 07:39 PM
Help installing LAMPS bladewalker Linux - Newbie 4 11-25-2002 03:14 AM


All times are GMT -5. The time now is 10:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration