LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-09-2009, 04:55 PM   #1
RohitBhosale
Member
 
Registered: Jun 2004
Posts: 44

Rep: Reputation: 15
Question Kubuntu stucks at "Configuring Network Interface..." while booting


I recently installed Kubuntu 9.04 from pendrivelinux.com on my flash drive. It worked pretty well on first boot however I was not able to connect to wireless network. Ethernet worked fine. I installed a third party network manager to resolve this problem. I installed wicd. It worked and I was able to connect to wireless network.

Meanwhile I also ran the software updates on the OS.

That's it - I rebooted the OS and now it gets stuck while booting at the message "Configuring Network Interfaces ...". It never comes out of it. I have to press "ctrl+alt+del" to come out of it. after I press this combo, it kills the process and OS boots normally and works perfect also. No problem thenafter. I can connect to my wireless as well as ethernet. I don't know where that message is coming from on boot.

Please help.
 
Old 05-10-2009, 11:15 AM   #2
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,085

Rep: Reputation: 398Reputation: 398Reputation: 398Reputation: 398
Maybe "Network Manager" (Useless piece of s***) is back again since the updates. Uninstall it.
Reconfigure wicd and you should be OK.
Another thing to try: take a good look at your /etc/network/interfaces file. Has something (eg NM) messed it up?
 
Old 05-10-2009, 04:40 PM   #3
RohitBhosale
Member
 
Registered: Jun 2004
Posts: 44

Original Poster
Rep: Reputation: 15
/etc/network/interfaces is fine

here is how it looks
auto lo
iface lo inet loopback

auto eth0
iface eth0 inet dhcp

auto eth1
iface eth1 inet dhcp

auto eth2
iface eth2 inet dhcp

auto ath0
iface ath0 inet dhcp

auto wlan0
iface wlan0 inet dhcp


I am a newbie to Linux - would you please let me know how to uninstall network manager? I tried using KPackageKit - searched for "Network". I could not find anything installed with the name "Network Manager" or similar.
 
Old 05-20-2009, 02:33 AM   #4
RohitBhosale
Member
 
Registered: Jun 2004
Posts: 44

Original Poster
Rep: Reputation: 15
any help?

I attempted uninstalling wicd and installing network-manager-kde again. The error persists!

Has anyone else seen this problem?
 
Old 05-20-2009, 04:28 PM   #5
RohitBhosale
Member
 
Registered: Jun 2004
Posts: 44

Original Poster
Rep: Reputation: 15
Unhappy more information

I removed wicd - and restarted the OS - this time it did not get stuck at "Configuring Network Interfaces" However my old problem occurred again. I was not able to connect to Wireless Network.

I following instructions on the page - https://help.ubuntu.com/community/Wi...untu#EasySteps - it was also not helpful.

I again had to install wicd in order to get connected to wireless network. But now again the while booting, laptop gets stuck at "Configuring Network Interfaces..." and I have to press ctrl+alt+del to kill the process.

please help
 
Old 06-05-2009, 12:00 PM   #6
RohitBhosale
Member
 
Registered: Jun 2004
Posts: 44

Original Poster
Rep: Reputation: 15
Please help guys!!

Come on guys ...! Someone on the earth should know how to get rid of that irritating message!!
 
Old 05-14-2014, 06:54 AM   #7
poseidonsurf
Member
 
Registered: Feb 2013
Distribution: Slackware, Debian
Posts: 38

Rep: Reputation: Disabled
I have the same issue. It hangs there until I press enter. Then it continues to load. I wish someone knew how to fix this.
 
  


Reply

Tags
configuring, interfaces, network


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Embedded hardware not working, and boot hangs on "Configuring Network Interface" Hieda no Akyu Linux - Embedded & Single-board computer 1 04-18-2009 11:32 AM
Embedded hardware not working, and boot hangs on "Configuring Network Interface" Hieda no Akyu Linux - Newbie 1 04-12-2009 11:08 AM
kubuntu not booting "no screen found" bootdoc Ubuntu 1 09-18-2006 03:12 PM
Install stucks at "disabling IRQ #11" when booting transfear Mandriva 1 12-20-2005 06:15 AM


All times are GMT -5. The time now is 06:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration