LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-07-2006, 10:36 AM   #1
Fusspils
LQ Newbie
 
Registered: Apr 2005
Posts: 25

Rep: Reputation: 15
Kubuntu screen problem boot


Hi all,

Kubuntu 6.10 live CD results in a screen error just after the boot screen (at the point of login screen). The screen just displays multiple coloured stripes similar to a broken VGA style error. The system is still responding when I press alt ctrl F1 etc as I can see the colours changing and distorting. Kubuntu 6.06 works fine with no problems. I installed 6.06 and then tried to upgrade to 6.10. The upgrade ended with the same problems that I have with the live cd.


Hardware....

P4 3.0
1.5 gig mem
6600 GT Nvidia.

Any help would be great!
 
Old 12-07-2006, 10:41 AM   #2
Renars
LQ Newbie
 
Registered: Aug 2006
Location: Bauska, Latvia
Distribution: Ubuntu, Fedora
Posts: 29

Rep: Reputation: 15
Try setting your screen resolution and color depth in /etc/x11/xorg.conf to a lower setting. I've been experiencing the same problemss and it works fine after i did that.

Hope it works for you.
 
Old 12-07-2006, 11:32 AM   #3
flatracer
LQ Newbie
 
Registered: Apr 2006
Posts: 7

Rep: Reputation: 0
Same thing happened to me with Mandriva Live. After installing Mandriva 2007 and configuring the monitor on the last page of the install, everything worked OK. My Dell LCD seems to only like the 1024 X 768 setting.
 
Old 12-07-2006, 04:56 PM   #4
Fusspils
LQ Newbie
 
Registered: Apr 2005
Posts: 25

Original Poster
Rep: Reputation: 15
Figured out the problem

Thank you for the replies. Your solutions didnt fix my problem but it put me on the right track. I tried configuring various resolutions in xorg.conf but nothing worked. I then unplugged my second monitor (I should have mentioned 2 screens before, sorry) and tried the live cd - everything worked. I've never had any problems with the same setup using (K)Ubuntu 6.06 so Im not sure what has changed in the 6.10 version.
Just for info sake I have a 19" wide screen LCD connected to the DVI output and a 17" LCD to the VGA. I will keep working on getting the dual screen setup up and running but at least I have the imidiate problem fixed
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Yet, Another Kubuntu Boot Problem Freddy the Cat Linux - Desktop 3 08-15-2006 01:38 PM
kubuntu screen resolution help ninja002 Linux - Newbie 1 04-15-2006 09:15 PM
Tri-Boot Problem, Kubuntu, XP, and Server 2003 you Linux - Newbie 4 02-10-2006 05:37 AM
Problem after boot in Kubuntu Breezy zoltrix Ubuntu 1 11-22-2005 11:02 PM
Kubuntu 5.0.4 Screen Resoloution RagingFuryBlack Linux - Newbie 2 06-28-2005 12:28 AM


All times are GMT -5. The time now is 07:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration