LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 11-19-2008, 02:22 AM   #1
pradeep2002gs
Member
 
Registered: Apr 2006
Location: india->tamilnadu->madurai
Distribution: fedora,suse,ubuntu
Posts: 84

Rep: Reputation: 15
KUbuntu keyboard and mouse strucks on first log on


hello friends
i installed Kubuntu8.10 on my pc. installation went fine but after reboot i was unable move mouse cursor and keyboard on the log in screen.. however keyboard is still working i moved to console using ctrl+f1 and log in it worked fine.
the mouse cursor is still at a same spot and show no movement.
when i swithed to graphical view faced same prob again
please help me in this issue.

and my Pc configuration is
Intel Pentium 3.00GHz
2gb DDR1 ram
D101 mother board
ps/2 keyboard and mouse..


thanks in advance.

Last edited by pradeep2002gs; 11-19-2008 at 02:23 AM. Reason: spelling and configuration
 
Old 11-19-2008, 06:54 AM   #2
linuxcanuck
LQ Newbie
 
Registered: Nov 2008
Location: Canada
Distribution: Ubuntu 8.10 and at least ten others at any given time
Posts: 26

Rep: Reputation: 15
I wonder if it is a language setting that is causing the problem. That is, it is something wrong with a KDE 4 setting that comes into effect after you login using KDE 4, but would not affect things when you are not in KDE. I only say this as I use a US keyboard, but use an international English setting and have encountered similar problems when I have installed and re-logged in. Some how the settings have been changed when you updated and they took effect when you log out and re-login into KDE.

I would consider deleting the .kde4 folder in your home directory. This is where your settings for KDE are stored. Then you will have to set things up again.
 
Old 11-19-2008, 07:23 AM   #3
Hern_28
Member
 
Registered: Mar 2007
Location: North Carolina
Distribution: Slackware 12.0, Gentoo, LFS, Debian, Kubuntu.
Posts: 906

Rep: Reputation: 38
Mouse settings.

Haven't used Ubuntu in forever but could it not be a mouse setting error in xorg.conf if ubuntu still uses it. Might change to the IMPS/2 under mouse for protocol.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mouse interrupting keyboard events, can't type while mouse is moving sandaili Linux - Hardware 0 08-04-2008 06:56 PM
Bluetooth mouse and keyboard connect, mouse doesn't work BallsOfSteel Linux - Hardware 2 05-25-2008 01:09 AM
kubuntu and labtec wireless keyboard/mouse kjf Linux - Hardware 0 11-14-2007 01:08 PM
how to log the mouse and keyboard events sridhar_yerram Linux - Newbie 0 10-15-2007 12:04 AM
USB mouse, keyboard, hid, console mouse problems jqcaducifer Linux - General 1 08-05-2003 09:43 AM


All times are GMT -5. The time now is 02:00 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration