LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-16-2011, 11:15 AM   #16
1991sudarshan
Member
 
Registered: Apr 2011
Location: Chennai,India
Distribution: Kubuntu
Posts: 49

Original Poster
Rep: Reputation: 0

Quote:
Originally Posted by eSelix View Post
You can look into errors after unsuccessful login and switching to console by CTRL+ALT+F1 with:
Code:
cat ~/.xsession-errors
Paste output here.

As the last resort you can remove "skim" by
Code:
sudo apt-get remove skim
I had this behavior when has no free hard disk space left on home partition.
got this after executing the first command


Xsession: X session started for kevin at Sat Apr 16 20:33:35 IST 2011
Setting IM through im-switch for locale=en_US.
Start IM through /etc/X11/xinit/xinput.d/all_ALL linked to /etc/X11/xinit/xinput.d/default.
Smart Common Input Method 1.4.9

Launching a SCIM daemon with Socket FrontEnd...
Loading simple Config module ...
Creating backend ...
Loading socket FrontEnd module ...
Starting SCIM as daemon ...
Launching a SCIM process with x11...
Loading socket Config module ...
Creating backend ...
Loading x11 FrontEnd module ...
GTK Panel of SCIM 1.4.9

Starting SCIM as daemon ...
SCIM has been successfully launched.
/home/kevin/.xsession: 4: kde-session: not found
 
Old 04-16-2011, 12:20 PM   #17
T3RM1NVT0R
Senior Member
 
Registered: Dec 2010
Location: Internet
Distribution: Linux Mint, SLES, CentOS, Red Hat
Posts: 2,385

Rep: Reputation: 476Reputation: 476Reputation: 476Reputation: 476Reputation: 476
@ Reply

Ok, I guess you are using either Ubuntu or Linux Mint or some debian flavour of Linux. Let us know which Linux you are using. And let us know the output of the following commands:

1. cat /var/log/dmesg

From what you are saying it appears that when you are putting your username and password on the GUI screen it is not getting parsed.

You can give a try the following steps:

1. Login to server using any tty with root account.
2. Change the root password.
3. Restart the system.
4. Give a try to login.
 
Old 04-16-2011, 12:58 PM   #18
bonixavier
Member
 
Registered: Sep 2010
Distribution: Slackware
Posts: 320

Rep: Reputation: 63
Quote:
Originally Posted by T3RM1NVT0R View Post
Ok, I guess you are using either Ubuntu or Linux Mint or some debian flavour of Linux. Let us know which Linux you are using.
You wouldn't have to ask that again and again if you just read the thread title.
 
Old 04-16-2011, 01:02 PM   #19
jlinkels
Senior Member
 
Registered: Oct 2003
Location: Bonaire
Distribution: Debian Wheezy/Jessie/Sid, Linux Mint DE
Posts: 4,493

Rep: Reputation: 635Reputation: 635Reputation: 635Reputation: 635Reputation: 635Reputation: 635
Take a look at the last post in this thread: http://forum.kde.org/viewtopic.php?f...+login#p171009

You can look up the permissions by opening a terminal CTRL-ALT-F1 and give this command: ls -l / and check the first column of the listing for the /tmp directory.

jlinkels
 
Old 04-16-2011, 01:32 PM   #20
1991sudarshan
Member
 
Registered: Apr 2011
Location: Chennai,India
Distribution: Kubuntu
Posts: 49

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by T3RM1NVT0R View Post
Ok, I guess you are using either Ubuntu or Linux Mint or some debian flavour of Linux. Let us know which Linux you are using. And let us know the output of the following commands:

1. cat /var/log/dmesg

From what you are saying it appears that when you are putting your username and password on the GUI screen it is not getting parsed.

You can give a try the following steps:

1. Login to server using any tty with root account.
2. Change the root password.
3. Restart the system.
4. Give a try to login.

I got this output after executing the command cat /var/log/dmesg
Attached Files
File Type: txt error234.txt (36.7 KB, 12 views)
 
Old 04-16-2011, 01:34 PM   #21
1991sudarshan
Member
 
Registered: Apr 2011
Location: Chennai,India
Distribution: Kubuntu
Posts: 49

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by T3RM1NVT0R View Post
Ok, I guess you are using either Ubuntu or Linux Mint or some debian flavour of Linux. Let us know which Linux you are using. And let us know the output of the following commands:

1. cat /var/log/dmesg

From what you are saying it appears that when you are putting your username and password on the GUI screen it is not getting parsed.

You can give a try the following steps:

1. Login to server using any tty with root account.
2. Change the root password.
3. Restart the system.
4. Give a try to login.

for the changing the password

i chaged the password it got changed and i rebooted and again the same problem
 
Old 04-16-2011, 01:42 PM   #22
T3RM1NVT0R
Senior Member
 
Registered: Dec 2010
Location: Internet
Distribution: Linux Mint, SLES, CentOS, Red Hat
Posts: 2,385

Rep: Reputation: 476Reputation: 476Reputation: 476Reputation: 476Reputation: 476
@ bonixavier

Oops!! sorry I guess not in perfect shape. Totally missed it again and again even after reading the title :-(
 
Old 04-16-2011, 01:53 PM   #23
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
At login screen on the bottom there should be a box that says session
click on it and select failsafe, you should be able to login.
At that point you can disable some of the running processes that are hogging memory.
I found that with my older machines I had to remove compiz.
Although compiz is a good program & I like the effects.
Remove it & if that's not the problem you can reinstall.
 
Old 04-16-2011, 02:20 PM   #24
T3RM1NVT0R
Senior Member
 
Registered: Dec 2010
Location: Internet
Distribution: Linux Mint, SLES, CentOS, Red Hat
Posts: 2,385

Rep: Reputation: 476Reputation: 476Reputation: 476Reputation: 476Reputation: 476
@ 1991sudarshan

Quote:
Originally Posted by 1991sudarshan View Post
Hey Guys,

I am new to this forum. Today morning I installed "skim" program which i used for chinese input. when my sytem was restarted for the second time, it went inside but the GUI login screen reappears even after giving the correct password!
Pls help


thank you
I have a couple of questions here:

1. Is this a new install?
2. Were you able to login to GUI before.
3. Which account were you using to login to GUI (If it was working).
4. Did your GUI login stop working after installing skim or it was the same case before.

Also let us know the output of cat /etc/kde4/kdm/kdmrc
 
Old 04-16-2011, 02:34 PM   #25
1991sudarshan
Member
 
Registered: Apr 2011
Location: Chennai,India
Distribution: Kubuntu
Posts: 49

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by T3RM1NVT0R View Post
I have a couple of questions here:

1. Is this a new install?
2. Were you able to login to GUI before.
3. Which account were you using to login to GUI (If it was working).
4. Did your GUI login stop working after installing skim or it was the same case before.

Also let us know the output of cat /etc/kde4/kdm/kdmrc
No It is not a new install! I installed ibus and skim intially and uninstalled both and finally installed Skim after that this problem occured. I was able to go inside using GUI login
 
Old 04-16-2011, 02:37 PM   #26
1991sudarshan
Member
 
Registered: Apr 2011
Location: Chennai,India
Distribution: Kubuntu
Posts: 49

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by jlinkels View Post
Take a look at the last post in this thread: http://forum.kde.org/viewtopic.php?f...+login#p171009

You can look up the permissions by opening a terminal CTRL-ALT-F1 and give this command: ls -l / and check the first column of the listing for the /tmp directory.

jlinkels
Hey mate i tried changing the persion for the directory /tmp as given in that link which you have posted but no effect!!!!!
 
Old 04-16-2011, 02:39 PM   #27
1991sudarshan
Member
 
Registered: Apr 2011
Location: Chennai,India
Distribution: Kubuntu
Posts: 49

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by EDDY1 View Post
At login screen on the bottom there should be a box that says session
click on it and select failsafe, you should be able to login.
At that point you can disable some of the running processes that are hogging memory.
I found that with my older machines I had to remove compiz.
Although compiz is a good program & I like the effects.
Remove it & if that's not the problem you can reinstall.
Even if I choose Failsafe mood it is not going inside!!
 
Old 04-16-2011, 03:00 PM   #28
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
.xsession: 4: kde-session: not found
http://forum.kde.org/viewtopic.php?f=66&t=36445
 
Old 04-16-2011, 03:10 PM   #29
1991sudarshan
Member
 
Registered: Apr 2011
Location: Chennai,India
Distribution: Kubuntu
Posts: 49

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by T3RM1NVT0R View Post
I have a couple of questions here:

1. Is this a new install?
2. Were you able to login to GUI before.
3. Which account were you using to login to GUI (If it was working).
4. Did your GUI login stop working after installing skim or it was the same case before.

Also let us know the output of cat /etc/kde4/kdm/kdmrc

here is the out for the command cat /etc/kde4/kdm/kdmrc
Attached Files
File Type: txt errrrorsss.txt (22.2 KB, 14 views)
 
Old 04-16-2011, 03:15 PM   #30
1991sudarshan
Member
 
Registered: Apr 2011
Location: Chennai,India
Distribution: Kubuntu
Posts: 49

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by EDDY1 View Post
.xsession: 4: kde-session: not found
http://forum.kde.org/viewtopic.php?f=66&t=36445
Hope it works!!!!!!!!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't log in to XFCE on Fedora 13 - password OK but GDM screen just reappears gusblake Fedora 4 07-16-2010 03:53 PM
kubuntu kde4.1 login screen issue sharky Ubuntu 1 08-19-2008 01:01 AM
Kubuntu 7.10 login screen font is gigantic! Cold Coffee Linux - Laptop and Netbook 1 04-10-2008 01:46 AM
Kubuntu Login Screen now all Black! mazinoz Ubuntu 2 07-02-2007 09:25 PM
Unable to get passed Kubuntu 7.04 login screen gmhuntr7 Linux - Laptop and Netbook 1 04-28-2007 07:26 PM


All times are GMT -5. The time now is 11:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration