LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-10-2006, 08:39 PM   #1
tokenringman38
Member
 
Registered: Apr 2006
Location: USA
Distribution: (ed)ubuntu
Posts: 85

Rep: Reputation: 15
kubuntu giving RSDP error


Gateway P-55 system, 256 mb RAM attempting to load kubuntu

Attempting to install OS and gives 'cannot find RSDP' error

ANy ideas on what it is and why I am getting it?

Last edited by tokenringman38; 05-11-2006 at 06:45 AM.
 
Old 05-11-2006, 11:41 PM   #2
btmiller
Senior Member
 
Registered: May 2004
Location: In the DC 'burbs
Distribution: Arch, Scientific Linux, Debian, Ubuntu
Posts: 4,275

Rep: Reputation: 370Reputation: 370Reputation: 370Reputation: 370
Can you post the context in which this error message appears? (i.e. Do you see it in your logs? If so which one? If not what application is generating it?).
 
Old 05-12-2006, 05:02 PM   #3
tokenringman38
Member
 
Registered: Apr 2006
Location: USA
Distribution: (ed)ubuntu
Posts: 85

Original Poster
Rep: Reputation: 15
ACPI/RSDP issue

Quote:
Originally Posted by btmiller
Can you post the context in which this error message appears? (i.e. Do you see it in your logs? If so which one? If not what application is generating it?).
THanks for getting back with me on this install issue. Before we get to that, let me say that I know that RSDP refers to the root system description printer (ACPI). I have seen on other boards to try installing with ACPI=off, which gave same problem as with it on -- approximately 70% complete (or so) of the writing to harddrive.

The inflicted machine says:

ACPI: unable to locate RSDP
PCI: Cannot allocate resource region 0 of device 0000:00.00.0
PCI: Cannot allocate resource region 1 of device 0000:00.00.0
PCI: Cannot allocate resource region 2 of device 0000:00.00.0

It then loads by itself, only to lock things up later at an x-server/x-windows.

Any ideas?

Last edited by tokenringman38; 05-13-2006 at 11:00 AM.
 
  


Reply

Tags
acpi, ubuntu


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
gdb giving wierd error BradDaBug Linux - Software 3 03-20-2012 09:19 AM
ACPI Unable to locate RSDP bipinkdas Fedora 11 08-28-2007 10:59 PM
Knoppix 3.8 Unable to locate RSDP babelbrennt Linux - Distributions 4 11-10-2005 06:59 AM
why is apache giving me a 404 error linuxmandrake Linux - Software 4 06-17-2005 10:16 AM
Wine giving me a error.. k0ljat Linux - Software 8 06-11-2004 03:12 PM


All times are GMT -5. The time now is 10:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration