LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 07-28-2003, 07:38 PM   #1
mowtown75
LQ Newbie
 
Registered: Jul 2003
Posts: 10

Rep: Reputation: 0
Angry Kppp - login authentication fails


Hi,

I have loaded redhat 9, the Kppp agent dials, the ISP answers, but the authorisation of login fails.

The username is correct, the password is correct. Should user in this case be user@tpg.com.au?

I have domain name set to tpg.com.au

I have the primary and secondary DNS entered in order 203.12.160.35 & ....36

IP Addresss is "Server Assigned" or in theis case DHCP, (no ip , no subnet mask)

I have the choice of Terminal, script, PAP or CHAP/PAP, there is no "none" so which of these should I choose? In windows I do not click PAP at all, it 'unsecured password'

I have tried them all (pap chap) optiions which made no difference

Can you provide any advice please, it just won't handshake or authenticate

thanks

Mo

Last edited by mowtown75; 07-28-2003 at 07:39 PM.
 
Old 07-29-2003, 01:00 AM   #2
ksgill
Senior Member
 
Registered: Apr 2003
Location: Toronto, Canada
Distribution: Ubuntu Jaunty (9.04)
Posts: 1,044

Rep: Reputation: 45
1) Find out if you are dialing into an microsoft NT PPP server. If so you will need to have MS-CHAP...although I seriously doubt that you are dialing in ms server :P
2) Make sure you have /etc/ppp/pap-secret and /etc/ppp/chap-secret files (make them by using touch command if necessary..dont worry about whats in them-just make sure u have them.)
3) Have you tried other dialers- try wvdial..
 
Old 07-29-2003, 10:07 AM   #3
mowtown75
LQ Newbie
 
Registered: Jul 2003
Posts: 10

Original Poster
Rep: Reputation: 0
I will look up the files mentioned and try again.

I do not have Wvdial on the system from what I can see, where wuld i get it, and how would I install it?

Thanks

Mo
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
centos 4.1: kppp modem detection fails pcandpc Linux - Enterprise 2 09-17-2005 02:40 PM
kppp connection fails easyMove Linux - Networking 0 05-27-2005 03:42 AM
Login fails - being taken back to login screen donhare Mandriva 3 11-11-2004 05:53 PM
gwet authentication fails drwolfson Linux - Software 0 02-04-2004 06:00 AM
Local user authentication fails when eth0 is up... patapon Linux - Security 1 12-17-2001 05:37 AM


All times are GMT -5. The time now is 04:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration