LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-03-2004, 07:14 AM   #1
thunder3000
LQ Newbie
 
Registered: Oct 2004
Posts: 3

Rep: Reputation: 0
Talking Turn off title bar from launch command


Hi,

I was wondering if someone can tell me how to start "kpager" with no window decorations. The result would be only the kpager program without the title bar and the maximize minimize buttons... etc.

I found a way to do that on the internat before but I forgot it. It used a KDE command line option when starting kpager (or any other application with a gui) that can start any application with no window decorations.

I just spent 2 hours looking for this vital peace of information on the internet but I couldn't find it. Someone MUST add an option in the kpager configuration to do this or at least put it in the "KPager Handbook".

could someone please help me

Thanks!!

Last edited by thunder3000; 10-05-2004 at 01:31 AM.
 
Old 10-04-2004, 02:27 PM   #2
samer-yhya
LQ Newbie
 
Registered: Mar 2003
Posts: 2

Rep: Reputation: 0
Thumbs up good question

I was wondering the same thing the other day. There must be a way to get kpager to run with no windows. It should actually be the default setting. Like when you start blener, it starts with no window and in full screen mode. But is you type
>blender -w
it starts in a window like a normal program.
 
Old 10-05-2004, 01:33 AM   #3
thunder3000
LQ Newbie
 
Registered: Oct 2004
Posts: 3

Original Poster
Rep: Reputation: 0
Thanks Samer. Even though you didn't answer the problem, at least you bothered to reply. Well, I guess this question might be too technical for the folks in here.
 
Old 10-05-2004, 01:54 AM   #4
nuka_t
Member
 
Registered: Jun 2004
Location: Kalifornia
Distribution: YOPER+KDE
Posts: 263

Rep: Reputation: 30
HAH nothing is too hard.

just right click on the titlebar and go to advanced, no border. then when it starts up with kde again, it will not have a border.
 
Old 10-05-2004, 04:37 AM   #5
thunder3000
LQ Newbie
 
Registered: Oct 2004
Posts: 3

Original Poster
Rep: Reputation: 0
Thank U thank U thank U nuka_t.
This thing was driving me mad. I spent 2 days googling around trying to solve this problem.

Although now Kpager is refusing to be resized to the exact size I want when I place it on the corner, but thats no biggy.

Thanks again nuka_t, you're the best!!
 
Old 10-05-2004, 04:45 AM   #6
brenton
Member
 
Registered: Mar 2004
Location: Sydney, Australia
Distribution: Slackware
Posts: 112

Rep: Reputation: 15
I think this is what your looking for. It has more features than the normal kpager, and it's in a panel.

Last edited by brenton; 10-05-2004 at 04:46 AM.
 
Old 10-05-2004, 10:01 PM   #7
nuka_t
Member
 
Registered: Jun 2004
Location: Kalifornia
Distribution: YOPER+KDE
Posts: 263

Rep: Reputation: 30
Quote:
Originally posted by thunder3000
Thank U thank U thank U nuka_t.
This thing was driving me mad. I spent 2 days googling around trying to solve this problem.

Although now Kpager is refusing to be resized to the exact size I want when I place it on the corner, but thats no biggy.

Thanks again nuka_t, you're the best!!
press alt+RMB to resize it. sometimes you have to play around with it a little in terms of where you click, but itll work.
 
Old 10-19-2004, 08:43 AM   #8
xavjuan
LQ Newbie
 
Registered: Oct 2004
Posts: 2

Rep: Reputation: 0
Please help for redhad linux install

I was very excited when I found this thread, as kpager's title bar has annoyed me for some time.

However, I have a redhat install at work that does not appear to have the "no border" option mention.

Does anyone know another way to remove the title bar, or for me to access the "no border" option??

Thanks much,

-John Kelley
 
Old 10-19-2004, 09:29 PM   #9
nuka_t
Member
 
Registered: Jun 2004
Location: Kalifornia
Distribution: YOPER+KDE
Posts: 263

Rep: Reputation: 30
its most likely because red hat uses gnome instead of kde.

i dont use gnome so i wouldnt know. you can install kde though. if you do have kde installed, make sure its version 3.3.x
 
Old 10-20-2004, 10:33 PM   #10
xavjuan
LQ Newbie
 
Registered: Oct 2004
Posts: 2

Rep: Reputation: 0
Pretty sure it is KDE

I believe it is KDE, but may be some redhad specific version or ..?

It has the K down in the corner as the linux "start button".

thx,

-jk
 
Old 10-22-2004, 06:23 PM   #11
nuka_t
Member
 
Registered: Jun 2004
Location: Kalifornia
Distribution: YOPER+KDE
Posts: 263

Rep: Reputation: 30
hmmm, its probably an old version, do you know hat it is?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Window decorations not showing up stonehurstX11 Mandriva 1 04-12-2005 01:57 PM
Installing window decorations Soup Guy Linux - Newbie 2 10-23-2004 12:16 AM
No window decorations iasion Linux - Software 3 03-25-2004 04:41 AM
Window decorations gone iasion Linux - Newbie 0 03-17-2004 06:03 AM
Installing Window Decorations niteshadw Linux - General 0 08-29-2003 08:55 PM


All times are GMT -5. The time now is 06:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration