LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-13-2005, 01:21 AM   #1
sigh_ren
Member
 
Registered: Jun 2005
Distribution: SuSE
Posts: 39

Rep: Reputation: 15
kopete doesnt want to connect? (now a GAIM issue)


very time i try to log into my AIM account w/ kopete i get the error "The account <account name> will be disconnected for exceeding the rate limit. Please wait approximately 10 minutes before reconnecting." and it doesnt connect.

i'd use gaim, but the latest verison didnt want to install, telling me there were dependancy issues or something...
i'm using suse 9.2

Last edited by sigh_ren; 06-13-2005 at 03:18 PM.
 
Old 06-13-2005, 10:39 AM   #2
franzfranz
Member
 
Registered: Mar 2004
Location: Indiana, US
Distribution: gentoo
Posts: 87

Rep: Reputation: 15
i'm not sure about the kopete issues, but if you post your error message when trying to install gaim, I might be able to help you install gaim.

Last edited by franzfranz; 06-13-2005 at 11:00 AM.
 
Old 06-13-2005, 10:59 AM   #3
dyrer
Member
 
Registered: Apr 2005
Location: Greece
Distribution: Ubuntu
Posts: 77

Rep: Reputation: 15
I also have same problem with ms messenger
 
Old 06-13-2005, 02:59 PM   #4
sigh_ren
Member
 
Registered: Jun 2005
Distribution: SuSE
Posts: 39

Original Poster
Rep: Reputation: 15
here's the error message i get

Quote:
warning: gaim-1.3.1-0.fc2.i386.rpm: V3 DSA signature: NOKEY, key ID a9464aa9
error: Failed dependencies:
libgtkspell.so.0 is needed by gaim-1.3.1-0.fc2
libnspr4.so is needed by gaim-1.3.1-0.fc2
libnss3.so is needed by gaim-1.3.1-0.fc2
libnss3.so(NSS_3.2) is needed by gaim-1.3.1-0.fc2
libnss3.so(NSS_3.3) is needed by gaim-1.3.1-0.fc2
libplc4.so is needed by gaim-1.3.1-0.fc2
libplds4.so is needed by gaim-1.3.1-0.fc2
libsmime3.so is needed by gaim-1.3.1-0.fc2
libsoftokn3.so is needed by gaim-1.3.1-0.fc2
libssl3.so is needed by gaim-1.3.1-0.fc2
libssl3.so(NSS_3.2) is needed by gaim-1.3.1-0.fc2
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gaim, aMSN, Kopete - won't connect to my messenger acount... halo14 Linux - Software 1 09-06-2004 06:47 PM
Can't connect with KOPETE bukich Linux - Software 1 06-15-2004 10:45 PM
Can't connect to Jabber through Kopete Zoombie Linux - Software 2 04-18-2004 10:36 PM
gaim doesnt connect behind proxy ramu_ak Linux - Software 3 04-11-2004 06:21 PM
vnc viewer doesnt connect illtbagu Linux - General 2 06-09-2003 01:37 PM


All times are GMT -5. The time now is 12:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration