LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-29-2004, 11:12 AM   #1
Nigh Unstoppabl
Member
 
Registered: Jul 2004
Distribution: Mandrake 10
Posts: 47

Rep: Reputation: 15
Konstruct: bzip2-devel needed but it's already installed


Since the folks at the KDE forum can't seem to answer this, maybe someone here can be of some assistance.

I keep getting the following error(in Konstruct):

You're missing bzip2 development files.
make[2]: *** [configure-work/kdelibs-3.3.0/configure] Error 1
make[2]: Leaving directory `/home/necrofile/documents/konstruct/kde/kdelibs'
make[1]: *** [dep-../../kde/kdelibs] Error 2
make[1]: Leaving directory `/home/necrofile/documents/konstruct/kde/kdebase'
make: *** [dep-../../kde/kdebase] Error 2

But I have installed them (after I got the message the first time) and it still gives me the error. Everything else says I have them installed (urpmi bzip2 and urpmi bzip2-devel quote already installed). I don't know if maybe I have to install them from source though, but I can't find the libbzip2 source tarball on their site. Please help, I just want KDE 3.3 installed once and for all...
 
Old 09-29-2004, 11:40 AM   #2
meh1
LQ Newbie
 
Registered: Sep 2004
Location: U.S.
Distribution: SuSE 9.2 Pro
Posts: 14

Rep: Reputation: 0
Konstruct

I get the exact same thing.... I have all but given up trying to install KDE with the Konstruct application. I've tried atleast 10 times to install KDE 3.2, or 3.3 and everytime it gets to the same point as mentioned above, some kdelib problem and it gives the same error and exits out of the program. Not sure why its happening.


Thanks,

meh1
 
Old 10-05-2004, 07:39 PM   #3
argpirate
LQ Newbie
 
Registered: Oct 2004
Posts: 1

Rep: Reputation: 0
i registered for the specific purpose of answering this question. because it helped me. try in mandrake atleast urpmi libbzip2_1-devel

worked for me.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Core 4 - X11-devel complains about X11-libs which are installed Ephracis Fedora 3 09-05-2005 10:32 AM
SSL devel packages installed - still can't connect to MSN via Gaim pwilkie Linux - Software 1 03-02-2005 03:40 PM
gcc wont install, 'failed dependencies: glibc-devel is needed by gcc-3.3.3-41' TdlSnare SUSE / openSUSE 3 11-29-2004 03:13 PM
installed rpm-devel package but still same problems sneezesnoeze Linux - Newbie 1 04-06-2004 02:49 AM
Konstruct install of KDE3.2 on Knoppix installed to HD--will it work? alxdotnet Linux - Distributions 3 02-10-2004 11:45 PM


All times are GMT -5. The time now is 04:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration