LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-04-2005, 08:45 AM   #1
Zakos
LQ Newbie
 
Registered: Feb 2005
Posts: 15

Rep: Reputation: 0
Konquoer and shut down problem


My first problem is that i can't automaticly shut down my pc. When I choose shut down, it goes fine untill the right before the power off. When it comes to there it just stops. I don't know why but it's every time i shut down my pc.

The other problem is that konquor doesn't can open internet, home, documentes etc.

Does anyone know what i should do?

Rgds. Zakos
 
Old 02-04-2005, 01:16 PM   #2
Boow
Member
 
Registered: Feb 2004
Distribution: Slackware 10.2
Posts: 669

Rep: Reputation: 32
Your gonna have to give more info then that your distro,kernel version,lsmod output,dmesg output.
 
Old 02-04-2005, 10:31 PM   #3
teckk
Senior Member
 
Registered: Oct 2004
Distribution: FreeBSD Arch
Posts: 1,826

Rep: Reputation: 221Reputation: 221Reputation: 221
You have to have acpi enabled for the machine to power off when you shut down for the desktop environment. Otherwise you will have to manually turn it off after everything unmounts.

Do you mean that Konqueror can't access network shares? You''ll have to mount them first. You don't say what distro you are using. You can use smb4k to mount shares.
You can use the Lisa demon to enable the LAN browser in Konqueror. Open a terminal and as root type lisa
su
password
lisa
Then your Lan browser in konqueror will work.

Or do you mean that konqueror won't browse local files on your disk at all?
 
Old 02-05-2005, 08:36 AM   #4
Zakos
LQ Newbie
 
Registered: Feb 2005
Posts: 15

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by teckk
You have to have acpi enabled for the machine to power off when you shut down for the desktop environment. Otherwise you will have to manually turn it off after everything unmounts.

Do you mean that Konqueror can't access network shares? You''ll have to mount them first. You don't say what distro you are using. You can use smb4k to mount shares.
You can use the Lisa demon to enable the LAN browser in Konqueror. Open a terminal and as root type lisa
su
password
lisa
Then your Lan browser in konqueror will work.

Or do you mean that konqueror won't browse local files on your disk at all?
Now konqueror works again. And thanks for the help. I hve enabled acpi.
Btw. how can I configure the kde 3,2 menu with user defined applications?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Shut down problem fireball003 Linux - General 5 05-18-2005 07:25 AM
Shut-down problem payasam Mandriva 4 12-02-2004 02:51 PM
shut down problem dimsun Linux - Newbie 3 11-03-2004 01:15 AM
Mandrake 9.2 shut down problem Tarkik Mandriva 7 06-18-2004 05:15 PM
shut-down problem ronss Linux - Hardware 6 04-16-2003 07:59 AM


All times are GMT -5. The time now is 08:10 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration