LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 09-15-2003, 04:08 PM   #1
cabrone
LQ Newbie
 
Registered: Sep 2003
Posts: 11

Rep: Reputation: 0
Konqueror Home Page?


I set my home page for http://my.myway.com and whenever i click the link in the taskbar for konqueror it takes me to the help page or whatever... how can i change this? i did set up the preferences like is aid to myway.com
 
Old 09-15-2003, 04:50 PM   #2
speter
Member
 
Registered: Sep 2003
Location: Edison, NJ
Distribution: Fedora, Mac OS X
Posts: 313

Rep: Reputation: 30
How did you set your home page? I went to Settings > Configure Konqueror, then typed in the full URL in the Home URL field. It works fine for me.

Steve
 
Old 09-15-2003, 04:54 PM   #3
cabrone
LQ Newbie
 
Registered: Sep 2003
Posts: 11

Original Poster
Rep: Reputation: 0
i didnt that way too, but you might be doing it bry pressing the "home" button, it happens why i execute conqueror
 
Old 09-15-2003, 05:07 PM   #4
Wolfie
LQ Newbie
 
Registered: Jul 2001
Location: Vancouver, Canada
Distribution: RH 9.0 MDK 9.2, 10 Knoppix 3.4 SW 9.1 Debian 3.0, Gentoo, Peanut 9.5, PCLOS 2k4r7, Mepis
Posts: 18

Rep: Reputation: 0
Once you have your home page open in konqueror click on settings->save view profile "webbrowsing" that should keep it for you.
 
Old 09-15-2003, 05:15 PM   #5
speter
Member
 
Registered: Sep 2003
Location: Edison, NJ
Distribution: Fedora, Mac OS X
Posts: 313

Rep: Reputation: 30
Quote:
Originally posted by Wolfie
Once you have your home page open in konqueror click on settings->save view profile "webbrowsing" that should keep it for you.
Yes, the key is to have the home page open. Also, make sure "Save URLs in profile" is checked when you save the profile.

Sorry I misunderstood the original question.

Steve
 
Old 09-15-2003, 06:07 PM   #6
cabrone
LQ Newbie
 
Registered: Sep 2003
Posts: 11

Original Poster
Rep: Reputation: 0
ok that worked thanks guys, now how do i get it to open up maximized from the shortcut?
 
Old 09-15-2003, 06:25 PM   #7
Wolfie
LQ Newbie
 
Registered: Jul 2001
Location: Vancouver, Canada
Distribution: RH 9.0 MDK 9.2, 10 Knoppix 3.4 SW 9.1 Debian 3.0, Gentoo, Peanut 9.5, PCLOS 2k4r7, Mepis
Posts: 18

Rep: Reputation: 0
Same idea. Settings-> save view profile "webbrowsing" - save windows size in profile. (check box )
 
Old 09-15-2003, 06:31 PM   #8
cabrone
LQ Newbie
 
Registered: Sep 2003
Posts: 11

Original Poster
Rep: Reputation: 0
ok im an idiot thanks alot guys/....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
lost start page (home page?) multiplaone Linux - Newbie 1 05-29-2005 06:10 PM
Konqueror and Home Page? Dmacnumberfour Linux - Software 2 07-06-2004 09:08 PM
konqueror home page ronss Linux - Distributions 0 05-20-2004 07:24 AM
how can i set a blank home page on konqueror? alexii86 Linux - Software 4 10-15-2003 08:00 PM
Konqueror home page problem glock19 Linux - General 4 01-11-2002 07:50 PM


All times are GMT -5. The time now is 03:17 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration