LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-15-2006, 04:02 AM   #1
Baltic_Amber
LQ Newbie
 
Registered: Jun 2006
Posts: 2

Rep: Reputation: 0
Konqueror disappears in 2.6


Strange problem occured in Konqueror when I switched from 2.4 to 2.6th kernel. When I open konqueror window it sometimes stands there for a second or few and then just dissapears without leaving any notice about error or so.

Sometimes it allows me to open home folder but when I try to mount hda1 it dissapers again.

I chekced mount and umount commands from konsole, everything works fine. Also, when I boot my old kernel 2.4 on same machine Konqueror works just perfectly. So, I am affraid that there is something to do with kernel 2.6.

I have KDE 3.3 on Debian and kernel 2.6.16.20. I am new to LinuxDebian and confused a bit.

Can someone help, please?
 
Old 06-15-2006, 10:16 AM   #2
cs-cam
Senior Member
 
Registered: May 2004
Location: Australia
Distribution: Gentoo
Posts: 3,544
Blog Entries: 4

Rep: Reputation: 57
Very weird. Try runnig konqueror from a terminal, make it crash and see if anything interesting is dumped.
 
Old 06-15-2006, 11:39 AM   #3
Baltic_Amber
LQ Newbie
 
Registered: Jun 2006
Posts: 2

Original Poster
Rep: Reputation: 0
Konsole output

This is output when I tried to run Konqueror from konsole:

dzintars@Amber:~$ konqueror
konqueror: ERROR: Error in BrowserExtension::actionSlotMap(), unknown action : searchProvider
konqueror: ERROR: Error in BrowserExtension::actionSlotMap(), unknown action : searchProvider
kio (KMimeType): WARNING: KServiceType:ffers : servicetype text/english not found
kio (KMimeType): WARNING: KServiceType:ffers : servicetype text/english not found
kio (KMimeType): WARNING: KServiceType:ffers : servicetype text/english not found
kio (KMimeType): WARNING: KServiceType:ffers : servicetype text/english not found
kio (KMimeType): WARNING: KServiceType:ffers : servicetype text/english not found
kio (KMimeType): WARNING: KServiceType:ffers : servicetype text/english not found
kio (KMimeType): WARNING: KServiceType:ffers : servicetype text/english not found
kio (KMimeType): WARNING: KServiceType:ffers : servicetype text/english not found
KCrash: Application 'konqueror' crashing...

Any ideas? Already thanks for helping.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Menu to the right disappears Ephracis LQ Suggestions & Feedback 5 08-17-2005 04:25 AM
gnucash 10.1 disappears barrythai Mandriva 1 05-19-2005 01:38 PM
Network disappears viniosity Linux - Networking 2 10-07-2004 10:37 PM
kopete disappears! prkn8tr Linux - Software 2 03-08-2004 12:31 PM
When the menu disappears..... duffboygrim Mandriva 2 01-09-2004 01:01 PM


All times are GMT -5. The time now is 12:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration