LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-13-2004, 12:16 PM   #1
lfc2004
LQ Newbie
 
Registered: Jul 2004
Posts: 6

Rep: Reputation: 0
Konqueror and accents crash.


Hello there.

I have Suse 9.1 with default installation. Every time is possible I upgrade my system through Y.O.U.

Well, my keyboard is configured to use brazillian keys. Everything works in KDE as well as in console (init 3, whatever... ).

The problem is when I perform a special language key (e.g. = ' + a keys, or, = ^ + o, etc...) in konqueror, the browser hangs and I have to kill the task (most of times KDE does automatically this killing for me when clicking in the Close button. The interesting thing is that I can do my language keys ,,,ĩ,etc..., everywhere else in KDE, but not in Konqueror.

By the way, I'm writing this in Mozilla, otherwise I could never have completed this post in Konqueror.

If I switch the keyboard layout to standard US stuff, the things go back to normal and I can use konqueror (but no brazillian portuguese accents).

So, anyone got a hint for this?
Thanks in advance!!!
 
Old 07-14-2004, 10:54 AM   #2
bruno buys
Senior Member
 
Registered: Sep 2003
Location: Rio
Distribution: Debian
Posts: 1,509

Rep: Reputation: 46
Had this too. Are you using "us with dead keys" layout?
 
Old 07-14-2004, 03:37 PM   #3
lfc2004
LQ Newbie
 
Registered: Jul 2004
Posts: 6

Original Poster
Rep: Reputation: 0
Valeu por responder

Actually, my keyboard layout was defined in Yast. I switched from the different kbd layouts in my kde control center (wich was not enabled). The only one available that matches my kbd and brazillian stuff was the US English with deadkeys. The variant for this layout is "basic" only.

If I switch to abnt2 layout and go to konqueror, it still hangs.

What did you do yo overcome this situation?

Thanks!!
 
Old 07-14-2004, 05:44 PM   #4
bruno buys
Senior Member
 
Registered: Sep 2003
Location: Rio
Distribution: Debian
Posts: 1,509

Rep: Reputation: 46
This is not my exact situation... I don't use konqueror to web, so, it doesn't hang. My layout that works is with deadkeys, but I'm having a few issues with the win key on control center, and I don't know if it has to do with layouts.
Try to use another browser.
 
Old 07-15-2004, 09:30 AM   #5
lfc2004
LQ Newbie
 
Registered: Jul 2004
Posts: 6

Original Poster
Rep: Reputation: 0
Thanks again Bruno.

My win keys work, but I have to say that it is working due to Suse 9.1 default installation.

About my issue, the accents were working when I upgraded my system. My konqueror started to crash a few weeks ago, though I cannot remember what did I do to begin this crashing stuff.

But I am really frustrate to rename single files in the konsole because konqueror hangs when dealing with brazillian words.

Take care!
 
Old 07-15-2004, 03:51 PM   #6
bruno buys
Senior Member
 
Registered: Sep 2003
Location: Rio
Distribution: Debian
Posts: 1,509

Rep: Reputation: 46
Isn't it a matter of setting the proper language at kde control center?
 
Old 07-16-2004, 01:52 PM   #7
lfc2004
LQ Newbie
 
Registered: Jul 2004
Posts: 6

Original Poster
Rep: Reputation: 0
I'm pretty sure that I have the proper language settings in my kde control center, otherwise I could not get my brazillian accents to work in the kde environment. The only hanging issue concerns to konqueror!!!

I think that I will have to wait for a miraculous update in order to this get fixed, or go to mozilla instead.

Thanks!
 
Old 08-04-2004, 05:27 AM   #8
josemaX
LQ Newbie
 
Registered: Aug 2004
Posts: 2

Rep: Reputation: 0
i have the same with spanish (Both 9.1 Intel32 & AMD64). I think is a SuSE problem because no problem with debian, WBEL, MDK or FreeBSD and (Konq and Accents).

Somebody solved this? Thanks!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Konqueror Crash SpEcIeS SUSE / openSUSE 2 05-05-2005 10:29 PM
konqueror crash d0tc0mguy Linux - Newbie 1 04-23-2005 12:18 PM
kaffeine crash konqueror delta function Slackware 0 01-14-2005 06:52 AM
Konqueror Crash yme2007 Linux - Software 1 01-11-2004 02:06 PM
Konqueror crash Teller_30 Linux - General 7 09-22-2003 03:47 AM


All times are GMT -5. The time now is 08:49 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration