LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-09-2004, 03:49 PM   #1
filesiteguy
LQ Newbie
 
Registered: Jun 2004
Location: Kalifornia
Distribution: SuSE 9.2 Professional
Posts: 27

Rep: Reputation: 15
Konquerer and Outlook Web Access


I am new to Linux - again - and have installed Mandrake 10 community on a hard drive in my home system - Athlon XP 2600+ w/1MB RAM. It shares space with the original install, NT 5.0, which my wife is still using mostly.

Anyway, we both connect to our corporate networks to get email through Outlook Web Access.

At my work, we use Exchange 5.5. When I connect to OWA through Konquerer, everything works fine. I seem to have no issues. When I open a message (same behavior in Windows) the browser pops out a new window.

At my wife's work, they have Exchange 6 (2000?). When she opens an email message, it opens in the same browser window. Of course, when she closes the window, the email client closes.

Any ideas? I could download Mozilla. I don't know if they have a *nix version.

I did search both here, on google and on usenet.

Thanks in advance!

Kai
 
Old 06-28-2004, 05:21 PM   #2
adamwenner
Member
 
Registered: Aug 2003
Distribution: windows xp home, windows 98, red hat 9, fedora core 3, redhat enterprise linux, win2000 pro/server
Posts: 217

Rep: Reputation: 32
yes there is a unix/linux version to mozilla, my recommendation is to download that and see if the problem persists
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't attach files in Outlook Web Access PerfectReign Linux - Newbie 2 07-07-2005 07:32 AM
Apache and Outlook Web Access tsales314 Linux - Networking 3 02-23-2005 02:21 PM
Slow Web Browsing: Konquerer/Mozilla nodotnet Linux - Networking 15 11-18-2004 12:18 PM
MS Outlook Web Access asianboi2k Linux - Software 5 04-20-2004 08:52 AM
konquerer crashes when trying to access /mnt valueduser Mandriva 2 10-09-2003 04:11 PM


All times are GMT -5. The time now is 12:33 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration