LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-05-2004, 12:47 PM   #1
goodall16
LQ Newbie
 
Registered: Apr 2004
Location: UK
Distribution: mandrake 10
Posts: 5

Rep: Reputation: 0
konquer flash plugin


OK i am a total noob and i have just downloaded the flash plug-in for konqueror, i read the read-me file that was in the tar.gz file. and put it in its own directory, now the read-me wants me tor run the shell script in a terminal, however i have no idea how to locate the folders, i am used to ms dos. can someone give me a noobs guide on what to do for this particular script??

edit i did it, however it doesnt seem to have worked

Last edited by goodall16; 05-05-2004 at 01:04 PM.
 
Old 05-05-2004, 03:42 PM   #2
carstenbjensen
Member
 
Registered: Aug 2003
Location: Denmark, Europe, Earth
Distribution: Slackware
Posts: 65

Rep: Reputation: 15
Re: konquer flash plugin

Quote:
Originally posted by goodall16
edit i did it, however it doesnt seem to have worked
Hi,

Did you do a 'scan for plug-ins' (I think that's what's it called), in Konqueror settings?
If the plug-in got installed correctly, then that should do the trick.

Peace!
Carsten B. Jensen
 
Old 05-05-2004, 07:41 PM   #3
moridon77
Member
 
Registered: Feb 2004
Location: Fort Hood TX USA
Distribution: Mandrake 10 official, FreeBSD, and trying to get Gentoo working (sounds like it may be the ultimate)
Posts: 40

Rep: Reputation: 15
ok i saw and read this article so i decided to try installing the flash plug in (i came to linux questions.org today in the first place because i cant figure out how to install any software). i went to the macromedia web site and followed the directions exsactly. (the only thing i could have done wrong is that i am not sure what itmeans by the command line here in linux and thus assmued it meant the bar labeled location in that directory). if my assumption was correct then it still didnt work for some reason. so if anyone has any idea let me know. feel free to email me necrosoft_inc@yahoo.com and i will also be checking back in here.
 
Old 05-05-2004, 08:36 PM   #4
beejayzed
Member
 
Registered: Jan 2004
Location: Auckland, New Zealand
Distribution: Ubuntu
Posts: 686

Rep: Reputation: 30
In the konqueror settings, it has a plugins section. Just add to the list of directories where it was installed to.
 
Old 05-06-2004, 05:55 PM   #5
moridon77
Member
 
Registered: Feb 2004
Location: Fort Hood TX USA
Distribution: Mandrake 10 official, FreeBSD, and trying to get Gentoo working (sounds like it may be the ultimate)
Posts: 40

Rep: Reputation: 15
ok i am completely new to linux so i know completely nothing what so ever yet. i dont know where to look for these konqueror settings to start with. but nothing was installed anyway as it always says somthing alone the lines of stop no known path or something similar. and this is assuming i am doing anything right by typing this in the terminal
 
Old 05-06-2004, 06:10 PM   #6
moridon77
Member
 
Registered: Feb 2004
Location: Fort Hood TX USA
Distribution: Mandrake 10 official, FreeBSD, and trying to get Gentoo working (sounds like it may be the ultimate)
Posts: 40

Rep: Reputation: 15
ok i have now found the konquerer's settings, and there is nothing there having to do with flash, macromedia, or any new plug in's since the installaion. my disconnect so far is in the actual instalation
 
Old 05-06-2004, 07:16 PM   #7
moridon77
Member
 
Registered: Feb 2004
Location: Fort Hood TX USA
Distribution: Mandrake 10 official, FreeBSD, and trying to get Gentoo working (sounds like it may be the ultimate)
Posts: 40

Rep: Reputation: 15
ok my latest update here is i now have figured out the command line from under the Kmenu (start menu equivilent) and managed to run the commands from the read me while navigated to the correct directory. i have also duplicated this feat with the Konsole terminal (what in all of my post proir to this one i was refering to as the command line). my error is now unknown host. i then tried running the command as root and instread of unknown host i recieve no effects at all.
 
Old 05-07-2004, 10:40 AM   #8
moridon77
Member
 
Registered: Feb 2004
Location: Fort Hood TX USA
Distribution: Mandrake 10 official, FreeBSD, and trying to get Gentoo working (sounds like it may be the ultimate)
Posts: 40

Rep: Reputation: 15
i have successfully installed the macromedia flash player plug in as of this morning. the kicker is i have tried so many different commands, from both the command lines and the terminal that i am not yet sure i can duplicate this feat again. i did however manage to update it into my plug in section for the Konquerer and it seems to be working fine.

i have not however found a really heavy flash site to test it against. so if anyone knows a serious one let me know for testing purposes.

i do think it had something to do with the read me as i was basically trying its instructions and variables of it repeatedly when it did finally install.

thank you to every one who had anything to say on this subject and to the guy who orginally asked this question
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Flash Plugin MikeyCarter Linux - Software 2 06-23-2005 11:24 AM
Flash plugin MbowerARA Fedora 3 02-02-2005 09:18 AM
Flash Plugin in Opera 7.11. Not showing up on plugin list even. binarynova Linux - Software 4 02-05-2004 07:21 AM
i can't hear sound from flash movie. something with my flash plugin? Choey Slackware 2 11-02-2003 03:53 PM
Flash plugin? TippyToes Linux - General 5 06-11-2003 07:18 PM


All times are GMT -5. The time now is 08:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration