LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-04-2005, 11:09 AM   #1
evernew
LQ Newbie
 
Registered: Sep 2005
Location: canada
Distribution: knoppix
Posts: 1

Rep: Reputation: 0
KNOPPIX, dial but no surf


hi

this is my first post

have been struggling with knoppix (3.7) for 10 months.
after winmodem did not dial
i installed a borrowed old USR 28.8 k external modem, sportster

now i can dial
(judging by the dazzling display of LEDs on the modem
and hte shrieking handshake off the spealer.)


problem is
(in Quonquerer and Mozilla browsers, alikie
i cannot browse

the same wide brown popup :
google.com is not found
(or some such message)


-

of ignorance
i am logged as root

-
help !
-
evernew
 
Old 10-04-2005, 03:51 PM   #2
Emerson
LQ Guru
 
Registered: Nov 2004
Location: Saint Amant, Acadiana
Distribution: Gentoo ~arch
Posts: 5,872

Rep: Reputation: Disabled
Welcome to LQ.
Can you access google by IP address http://216.239.57.99/ ?
If yes, then your DNS server is not configured. There is a file /etc/resolv.conf, it should contain your nameserver IP address.
 
Old 10-04-2005, 05:47 PM   #3
zigomatix
LQ Newbie
 
Registered: Jun 2004
Location: Paris, France
Distribution: Debian Sarge
Posts: 4

Rep: Reputation: 0
Hi,

most often this kind of problem comes from the /etc/resolve.conf file which has not been configured. Check if this file has a DNS server declared. Here is an example of the content :

nameserver 212.27.39.135
nameserver 212.27.32.176

Those figures should work.

Hope this helps.
 
Old 10-04-2005, 10:57 PM   #4
bigrigdriver
LQ Addict
 
Registered: Jul 2002
Location: East Centra Illinois, USA
Distribution: Debian Jessie 8.4
Posts: 5,873

Rep: Reputation: 348Reputation: 348Reputation: 348Reputation: 348
I have the same problem with Knoppix 3.8. Kppp is configured the same as my SuSE partition (no problems there). I've used setserial to set the base_baud and speed.

However, the box communicates with the modem at 49666 baud, but communicates with the outside world at less that 1 kb/s !

I can't ping or traceroute my ISP (both commands work in SuSE).

What else is there to control the modem speed at which it communicates with the outside world?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Dial-Up with Knoppix idolcrash Linux - Networking 4 12-08-2004 12:32 AM
Cousin having trouble with dial up in kppp with SBC dial, please help Fear58 Linux - Networking 1 07-03-2004 10:11 PM
Setting-up dial-in & dial-up server in same machine sebastianjustin Linux - Networking 1 09-20-2003 03:35 PM
about surf net via dial-up modem laxi Linux - General 2 07-13-2003 04:06 AM
Win98se to dial in, Linux to surf. sscharbo Linux - Networking 9 06-12-2001 10:17 PM


All times are GMT -5. The time now is 03:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration