LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 03-09-2005, 09:48 PM   #1
wardialer
Member
 
Registered: Sep 2004
Distribution: SUSE Linux Pro 9.3
Posts: 375

Rep: Reputation: 30
KMenu Fonts too big


How can I change the fonts to a smaller size on the K-Start menu in Mandrake? I tried literally everything...

I just managed to change the icon fonts and the taskbar fonts.
 
Old 03-10-2005, 12:14 PM   #2
wardialer
Member
 
Registered: Sep 2004
Distribution: SUSE Linux Pro 9.3
Posts: 375

Original Poster
Rep: Reputation: 30
YOU KNOW ITS A REAL REAL SHAME THAT KNOWBODY KNOWS THIS STABLE AND TERRIFIC OPERATING SYSTEM....BECAUSE FOR 2 FREAKIN DAYS IM WAITING HERE AND NO ANSWER....

THIS FORUM IS LAME LAME LAME.....

I DEMAND A REPLY.
 
Old 03-10-2005, 12:55 PM   #3
Franklin
Senior Member
 
Registered: Oct 2002
Distribution: Slackware, WinXP, Windows 7
Posts: 1,253

Rep: Reputation: 55
Quote:
THIS FORUM IS LAME LAME LAME.....
And we all know now who the expert on LAME is.....

Have a nice day.
 
Old 03-10-2005, 04:28 PM   #4
wardialer
Member
 
Registered: Sep 2004
Distribution: SUSE Linux Pro 9.3
Posts: 375

Original Poster
Rep: Reputation: 30
Can't answer a simple question. Its not like rocket science here. Im not asking anything big here. All I want to know is how to change the fonts in the KStart menu. Thats all is there to it.
 
Old 03-10-2005, 05:09 PM   #5
Franklin
Senior Member
 
Registered: Oct 2002
Distribution: Slackware, WinXP, Windows 7
Posts: 1,253

Rep: Reputation: 55
You seem to have not learned much from this exchange:

http://www.linuxquestions.org/questi...hreadid=296045

This attitude that the forum owes you something because you posted a question is not going to get you anywhere. If it's such a simple question, why do you need help?
I suggest you think about this long and hard.

I have many possible answers to your issue - RTFM is at the top of the list.
But I'm afraid that's all your gonna get from me today.

HTH
 
Old 12-09-2007, 07:56 AM   #6
hmazuji
LQ Newbie
 
Registered: Dec 2005
Posts: 3

Rep: Reputation: 0
it is lame.

there is a standard for configuring fonts and sizes. standards make it user friendly. the standard is to place all font related options under the font applet.

to have to track down essential settings like the k menu font size in random and arbitrary places defeats the purpose of this whole project.

for example, why should i have to run qtconfig or edit qtrc and what not in order to change font size in yast when the option should be right there under the fonts applet?

as i'm going along i'm finding a gazillion places with hidden font sizes. for example, Konsole will not remember it's font size in suse 10.2 kde environment.

yes, this is lame. no, i don't expect anyone owes me anything, and i understand how things are. but if you're going to put something significant like k menu or konsole into production, then you'd better not do a sloppy xxxed job of slapping something together that nobody is going to be able to use.

and while i'm ranting, let me add that there needs to be a font size adjustment at the very start of the installation process in suse. it's not like battling novell's version of grub isn't challenging enough.
 
Old 12-29-2007, 02:14 PM   #7
fmonson
LQ Newbie
 
Registered: Oct 2006
Posts: 4

Rep: Reputation: 0
Wink Large Start Font Size KDE 3.5 Slack v.12.0

As a newbie, I hesitate to do anything but absorb. In the matter of large fonts on the KDE desktop after installation of Slackware v. 12.0 (three different installs did this while two others did not - on the same PC - all updates to 12.0 by SlackPkg), I have chosen to open my trap and try to be helpful. This is because I have found no fix/workaround as concise and easy to perform as what I detail below.

Motherboard: Gigabyte P4 Titan GA-8VM800M-775 w/PD 805 2.66Hz 1c CPU, VIAP4M800 VGA chpi set.

If on starting X11, using "startx" for the first time, the KDE desktop font size is VERY large, the following is a quick, and permanent fix that I found (by pure beginner's luck and using "Info" and "Help"!).

Ctrl-Alt-Del followed by Alt-E to exit the large KDE.
Then use (following 'from info startx'): "startx -- -dpi 75" to start KDE in readable form.
KMenu>Settings>Control Center>Appearance & Themes>Fonts
First I clicked on the Defaults button
Second, I used the "Force Fonts DPI" to choose 96 dpi( or something??)
Third, I used the "Apply" button
Finally I exited KDE and tested by using "startx" with no parameters.
It worked - finally - for me.
Perhaps also for the 'gimme' in you.
Sorry it took so long.

Hic Finis Est!

Last edited by fmonson; 12-31-2007 at 12:37 PM. Reason: clarification
 
  


Reply

Tags
font, fonts, kde, size, startx


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fonts are too big eantoranz Linux - Software 4 10-12-2005 04:37 AM
screen fonts too big cuco76 Fedora 0 11-19-2004 10:41 AM
fluxbox with too big fonts. littlemidget Debian 6 08-04-2004 02:49 PM
Firefox fonts too big... Bruce Hill Linux - Software 9 03-02-2004 09:18 AM
Big Kmenu and panel problems sofasurfer Linux - Newbie 8 01-13-2004 01:20 AM


All times are GMT -5. The time now is 12:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration