LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   KMenu Fonts too big (http://www.linuxquestions.org/questions/linux-newbie-8/kmenu-fonts-too-big-299827/)

wardialer 03-09-2005 09:48 PM

KMenu Fonts too big
 
How can I change the fonts to a smaller size on the K-Start menu in Mandrake? I tried literally everything...

I just managed to change the icon fonts and the taskbar fonts.

wardialer 03-10-2005 12:14 PM

YOU KNOW ITS A REAL REAL SHAME THAT KNOWBODY KNOWS THIS STABLE AND TERRIFIC OPERATING SYSTEM....BECAUSE FOR 2 FREAKIN DAYS IM WAITING HERE AND NO ANSWER....

THIS FORUM IS LAME LAME LAME.....

I DEMAND A REPLY.

Franklin 03-10-2005 12:55 PM

Quote:

THIS FORUM IS LAME LAME LAME.....
And we all know now who the expert on LAME is.....

Have a nice day.

wardialer 03-10-2005 04:28 PM

Can't answer a simple question. Its not like rocket science here. Im not asking anything big here. All I want to know is how to change the fonts in the KStart menu. Thats all is there to it.

Franklin 03-10-2005 05:09 PM

You seem to have not learned much from this exchange:

http://www.linuxquestions.org/questi...hreadid=296045

This attitude that the forum owes you something because you posted a question is not going to get you anywhere. If it's such a simple question, why do you need help?
I suggest you think about this long and hard.

I have many possible answers to your issue - RTFM is at the top of the list.
But I'm afraid that's all your gonna get from me today.

HTH

hmazuji 12-09-2007 07:56 AM

it is lame.
 
there is a standard for configuring fonts and sizes. standards make it user friendly. the standard is to place all font related options under the font applet.

to have to track down essential settings like the k menu font size in random and arbitrary places defeats the purpose of this whole project.

for example, why should i have to run qtconfig or edit qtrc and what not in order to change font size in yast when the option should be right there under the fonts applet?

as i'm going along i'm finding a gazillion places with hidden font sizes. for example, Konsole will not remember it's font size in suse 10.2 kde environment.

yes, this is lame. no, i don't expect anyone owes me anything, and i understand how things are. but if you're going to put something significant like k menu or konsole into production, then you'd better not do a sloppy xxxed job of slapping something together that nobody is going to be able to use.

and while i'm ranting, let me add that there needs to be a font size adjustment at the very start of the installation process in suse. it's not like battling novell's version of grub isn't challenging enough.

fmonson 12-29-2007 02:14 PM

Large Start Font Size KDE 3.5 Slack v.12.0
 
As a newbie, I hesitate to do anything but absorb. In the matter of large fonts on the KDE desktop after installation of Slackware v. 12.0 (three different installs did this while two others did not - on the same PC - all updates to 12.0 by SlackPkg), I have chosen to open my trap and try to be helpful. This is because I have found no fix/workaround as concise and easy to perform as what I detail below.

Motherboard: Gigabyte P4 Titan GA-8VM800M-775 w/PD 805 2.66Hz 1c CPU, VIAP4M800 VGA chpi set.

If on starting X11, using "startx" for the first time, the KDE desktop font size is VERY large, the following is a quick, and permanent fix that I found (by pure beginner's luck and using "Info" and "Help"!).

Ctrl-Alt-Del followed by Alt-E to exit the large KDE.
Then use (following 'from info startx'): "startx -- -dpi 75" to start KDE in readable form.
KMenu>Settings>Control Center>Appearance & Themes>Fonts
First I clicked on the Defaults button
Second, I used the "Force Fonts DPI" to choose 96 dpi( or something??)
Third, I used the "Apply" button
Finally I exited KDE and tested by using "startx" with no parameters.
It worked - finally - for me.
Perhaps also for the 'gimme' in you.
Sorry it took so long.

Hic Finis Est!


All times are GMT -5. The time now is 11:27 PM.