LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-15-2004, 07:57 PM   #1
MadDogE134
LQ Newbie
 
Registered: Jun 2004
Distribution: Mandrake 10
Posts: 9

Rep: Reputation: 0
Killing X Server in Lorma


i have installed and was looking at Lorma Linux due to the fact that is set up for the i686 as opposed to most set up to run on lesser machines.

apparently this is a Fedora Core distro(not sure which) and i am trying to install the new nVidia driver but can't figure out how to kill the X Server... it does not recognize the init 3 command. for the nVidia to compile to my kernel... X Server has to be shut down.

so if any have experience in Fedora based distro's pls give me a hand to get my card running at it's optimum.
 
Old 06-15-2004, 09:12 PM   #2
blackspy
LQ Newbie
 
Registered: Jun 2004
Posts: 2

Rep: Reputation: 0
press CTRL+ALT+2 . (you can replace 2 with any number from 1-6)
then login as root then type init 3.
e.g. root@localhost # init 3

if this doesn't work, do this instead.

replace the line
id:5:initdefault:
with
id:3:initdefault:
then reboot your linuxbox.

goodluck!!!
 
Old 06-16-2004, 02:27 AM   #3
MadDogE134
LQ Newbie
 
Registered: Jun 2004
Distribution: Mandrake 10
Posts: 9

Original Poster
Rep: Reputation: 0
thnx for the info... but was having major problems with mounting and unmounting cdrom to install software... so i went back to Mandrake 10.

gonna look into possibly compiling a kernel to upgrade to i686.

thnx again
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Apache killing my server newlinuxnewbie Linux - General 4 10-11-2005 11:49 PM
killing the X server hangs my machine garba Linux - Software 1 08-28-2005 11:32 AM
3C900 Combo and LORMA theo67 Linux - Networking 0 09-21-2004 07:22 AM
killing X server (and some more) kulmis Linux - Newbie 3 09-02-2004 06:31 PM
Apache Virtual Server is Killing Me... zuessh Linux - Software 4 12-04-2002 10:28 PM


All times are GMT -5. The time now is 10:22 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration