LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-30-2005, 07:23 AM   #1
bruse
Member
 
Registered: Feb 2005
Location: internet
Distribution: Debian
Posts: 821

Rep: Reputation: 30
kezboard problem please help me...


i have resentlz installed cluster knoppix 3.3.
i have one problem with kezboard.

kezboard is working well

but some of the key not working properly.
like when i press y the output is z and vice versa.


and the major problem is.. for connecting to other szstem colen kez is not working.


fishÖÖ--10.255.240.103

please help me how to trouble shoot this....!!


this key board is working well in mandrake 10.0.


something configuration is the problem..help me.
 
Old 03-30-2005, 10:21 AM   #2
Oliv'
Senior Member
 
Registered: Jan 2004
Location: Montpellier (France)
Distribution: Gentoo
Posts: 1,014

Rep: Reputation: 36
Hello,

see loadkeys command to reconfigure your keyboard

Oliv'
 
Old 03-30-2005, 12:18 PM   #3
ylts
Member
 
Registered: Feb 2005
Location: Estonia, Tartu
Distribution: Gentoo linux
Posts: 101

Rep: Reputation: 15
You are using wrong keyboard layout, German keyboard has z where us keyboard has y and y where us keyboard has z. Go to KDE control center (Knoppix uses KDE if i am not wrong) and select correct keyboard layout to your language. ö is letter in german and estonian for example, next to L on my keyboard (estonian)

Last edited by ylts; 03-30-2005 at 12:24 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
perl problem? apache problem? cgi problem? WorldBuilder Linux - Software 1 09-17-2003 08:45 PM


All times are GMT -5. The time now is 01:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration