LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
LinkBack Search this Thread
Old 06-24-2011, 07:36 AM   #1
Blackened Justice
Member
 
Registered: Jun 2011
Posts: 82

Rep: Reputation: Disabled
Keyboard shortcuts not working (Gnome)


Hey, I don't know when this started happening, but my shortcuts such as Super+D to minimize all and go to the desktop and Ctrl+Alt+T to open a terminal, etc, have stopped working. How can I fix this?
Other shortcuts, such as Alt+F1 and Alt+F2 work correctly, as well as the compiz ones.

Cheers
 
Old 06-25-2011, 04:47 PM   #2
spazticclown
Member
 
Registered: Sep 2010
Distribution: Fedora, Android, CentOS
Posts: 81
Blog Entries: 2

Rep: Reputation: 17
I had a similar problem when moving to Gnome3, some shortcuts I created didn't work especially when using [Mod4] (windows) key however these worked fine running Gnome2. It looks like Gnome has taken control of that key entirely, I just replaced that key with ctrl+alt.

Hope this puts you on the right track.
 
Old 06-26-2011, 04:19 AM   #3
Blackened Justice
Member
 
Registered: Jun 2011
Posts: 82

Original Poster
Rep: Reputation: Disabled
Hmm, not really, I'm using Gnome 2, and problems aren't specific to any key combination, whether I assign it to the windows key or ctrl-alt, it doesn't work.
 
Old 06-30-2011, 02:33 PM   #4
Blackened Justice
Member
 
Registered: Jun 2011
Posts: 82

Original Poster
Rep: Reputation: Disabled
Anyone?
 
Old 06-30-2011, 08:19 PM   #5
dEnDrOn
Member
 
Registered: Jun 2011
Location: oMNipre$ent
Distribution: fedora 3.6.11-1.fc17.i686.PAE
Posts: 493
Blog Entries: 12

Rep: Reputation: Disabled
Smile

Quote:
Originally Posted by Blackened Justice View Post
Hey, I don't know when this started happening, but my shortcuts such as Super+D to minimize all and go to the desktop and Ctrl+Alt+T to open a terminal, etc, have stopped working. How can I fix this?
Other shortcuts, such as Alt+F1 and Alt+F2 work correctly, as well as the compiz ones.

Cheers
have you recently installed gnome2...?
what are your recent changes to the system ?
 
Old 06-30-2011, 08:20 PM   #6
dEnDrOn
Member
 
Registered: Jun 2011
Location: oMNipre$ent
Distribution: fedora 3.6.11-1.fc17.i686.PAE
Posts: 493
Blog Entries: 12

Rep: Reputation: Disabled
Smile

i think that updating your system will most probably solve the issue......at least that is the solution that i got for the same problem
 
Old 07-03-2011, 12:10 PM   #7
Blackened Justice
Member
 
Registered: Jun 2011
Posts: 82

Original Poster
Rep: Reputation: Disabled
I haven't recently installed gnome2, nor made any unusual changes, just installed some software from the repositories. Updating the system does not solve the issue. But thank you for the suggestions
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] gnome keyboard shortcuts netimen Linux - Newbie 5 10-12-2009 03:29 PM
Gnome keyboard shortcuts DavidMcCann Linux - General 2 01-24-2008 05:19 AM
Gnome Keyboard Shortcuts problem GaWin Ubuntu 2 07-29-2005 04:39 AM
Assigning Keyboard Shortcuts in Gnome RemusX2 Linux - General 0 07-13-2004 02:44 AM
Custom Keyboard Shortcuts in Gnome mvanadel Linux - General 5 09-28-2003 12:20 PM


All times are GMT -5. The time now is 12:16 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration