LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-19-2013, 11:04 AM   #1
sysbox
Member
 
Registered: Jul 2005
Posts: 117

Rep: Reputation: 15
Keyboard Shortcut: CTRL-L -> Open Location: How to turn off?


I'm on CentOS. If I do CTRL-L in the desktop area (outside any window), it pops up a "Open Location" dialog widget. I can't seem to turn this off via the 'Keyboard Shortcuts" menu. How can I turn this off?
 
Old 03-19-2013, 11:46 AM   #2
DavidMcCann
Senior Member
 
Registered: Jul 2006
Location: London
Distribution: CentOS, Salix
Posts: 4,440

Rep: Reputation: 1382Reputation: 1382Reputation: 1382Reputation: 1382Reputation: 1382Reputation: 1382Reputation: 1382Reputation: 1382Reputation: 1382Reputation: 1382
I think this is compiled-in, like ctrl-c. Remember, ctrl-l is used in several programs as well.
 
1 members found this post helpful.
Old 03-19-2013, 12:58 PM   #3
sysbox
Member
 
Registered: Jul 2005
Posts: 117

Original Poster
Rep: Reputation: 15
Can I turn it off, or somehow cause it not to bring up that "Open Location" window? This happens in GNOME, but not in some other Window Managers.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bodhi - keyboard shortcut to open terminal? Dark Corner Bodhi 4 06-07-2016 09:10 AM
[SOLVED] How to turn off screen through keyboard shortcut or command sumeet inani Linux - Newbie 1 06-09-2009 11:08 PM
XFCE open location shortcut? BCarey Linux - Software 1 02-07-2009 11:38 PM
KDE 3.5.9 - Konqueror - keyboard shortcuts ctrl+, and ctrl+. sometimes stop working bhy Linux - Desktop 1 07-26-2008 11:48 AM
"ctrl+alt+F6" -> disable the keyboard shortcut Moses420ca Linux - General 7 05-22-2007 07:59 PM


All times are GMT -5. The time now is 01:26 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration