LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-19-2012, 07:45 AM   #1
Boardwriter
LQ Newbie
 
Registered: Apr 2012
Posts: 5

Rep: Reputation: Disabled
Keyboard set as English UK but layout still English US.


Aspire one ZG5
Linpus Linux Lite v1.0.3.E
BIOS version v0.3114
I have set the keyboard as English UK but after restarting the netbook it still operates as US. The (@) key is ("). Date & Time are set for London. I can't think of anything else to do. Does anyone have any idea how to get this sorted? Thank you.
 
Old 04-19-2012, 09:15 AM   #2
Satyaveer Arya
Senior Member
 
Registered: May 2010
Location: Palm Island
Distribution: RHEL, CentOS, Debian, Oracle Solaris 10
Posts: 1,415

Rep: Reputation: 305Reputation: 305Reputation: 305Reputation: 305
You can go into Applications --> Settings somewhat like that, and search for Keyboard settings. From there you can choose keyboard settings.
 
Old 04-19-2012, 11:08 AM   #3
Boardwriter
LQ Newbie
 
Registered: Apr 2012
Posts: 5

Original Poster
Rep: Reputation: Disabled
There is no Applications --> Settings that I can find. Only Input languages>>SCIM>>Global Setup or right clicking the keyboard on the taskbar and selecting SCIM Setup. This gives me Options>>Keyboard Layout>>English UK. I select Apply>>OK. Then a notice "Not all configurations can be reloaded on the fly. Don't forget to restart SCIM in order to let all of the new configuration take effect". I would assume that means restart the netbook. Would that be correct? I have done this I don't know how many times, it shows English UK on the Taskbar.
 
Old 04-19-2012, 11:16 AM   #4
Satyaveer Arya
Senior Member
 
Registered: May 2010
Location: Palm Island
Distribution: RHEL, CentOS, Debian, Oracle Solaris 10
Posts: 1,415

Rep: Reputation: 305Reputation: 305Reputation: 305Reputation: 305
You can do like this -

Code:
# ps -ef |grep scim
Code:
# kill -9 pid
pid of scim.

Code:
# scim -d
 
Old 04-19-2012, 11:30 AM   #5
Boardwriter
LQ Newbie
 
Registered: Apr 2012
Posts: 5

Original Poster
Rep: Reputation: Disabled
Now you're going out of my league. I have no idea about code. In fact this is the 1st time I have ever used the linpus. I'm more windows 7 which is childs play.
 
Old 04-19-2012, 11:34 AM   #6
Satyaveer Arya
Senior Member
 
Registered: May 2010
Location: Palm Island
Distribution: RHEL, CentOS, Debian, Oracle Solaris 10
Posts: 1,415

Rep: Reputation: 305Reputation: 305Reputation: 305Reputation: 305
Click Applications System Tools > Terminal to launch.
 
Old 04-19-2012, 11:51 AM   #7
Boardwriter
LQ Newbie
 
Registered: Apr 2012
Posts: 5

Original Poster
Rep: Reputation: Disabled
I'm going to give up the ghost. There is nowhere that I can see to open Applications System Tools > Terminal to launch. I have tried left & right clicking everything that comes up in front of me. You tried your best Buddy. I just don't have the stamina. You have better things to do. Thank you for all your time. I do appreciate it. Thank you.
 
Old 04-19-2012, 12:04 PM   #8
Satyaveer Arya
Senior Member
 
Registered: May 2010
Location: Palm Island
Distribution: RHEL, CentOS, Debian, Oracle Solaris 10
Posts: 1,415

Rep: Reputation: 305Reputation: 305Reputation: 305Reputation: 305
Don't give up buddy
Another option is -
Press "Alt+F2" key and then type "terminal" or “gnome-terminal”.
 
1 members found this post helpful.
Old 04-19-2012, 12:37 PM   #9
Boardwriter
LQ Newbie
 
Registered: Apr 2012
Posts: 5

Original Poster
Rep: Reputation: Disabled
I got it Satyaveer (I hope that's your name).Liveupdate was coming up telling me to click on the icon on the taskbar. There was no icon, so I went into Liveupdate. Rebooted, went into settings and there it was "Keyboard Layout". That's what was missing. So now I'm back on track again thanks to your push about not giving up. I'm glad you were there, Thank you very much. Keep helping people, you're a star.
 
Old 04-20-2012, 04:20 AM   #10
Satyaveer Arya
Senior Member
 
Registered: May 2010
Location: Palm Island
Distribution: RHEL, CentOS, Debian, Oracle Solaris 10
Posts: 1,415

Rep: Reputation: 305Reputation: 305Reputation: 305Reputation: 305
Quote:
I got it Satyaveer (I hope that's your name).
Yes bro, that's my name Satyaveer Arya.

Quote:
Liveupdate was coming up telling me to click on the icon on the taskbar. There was no icon, so I went into Liveupdate. Rebooted, went into settings and there it was "Keyboard Layout". That's what was missing.
Glad to know that you solved your problem. Cheers!

Quote:
So now I'm back on track again thanks to your push about not giving up. I'm glad you were there, Thank you very much.
You're welcome!

Quote:
Keep helping people, you're a star.
Yes buddy, I'm here to help people during my free time. And I'm not a star, I'm just a common man.

Well, now I think your problem has been solved, so you can mark your thread as SOLVED.
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to set up the keyboard for English with accents. stf92 Slackware 2 12-14-2010 09:14 PM
How to change the keyboard layout (I have English-Russian set-up, Russian kbd wrong) Wombat Pete Linux - Newbie 20 05-07-2010 12:08 PM
english keyboard layout - need danish special characters heltgroen Linux - Newbie 2 05-24-2009 04:00 PM
gdm set to english keyboard, should be swiss, change it where? browny_amiga Linux - General 4 02-18-2009 11:41 AM
English and Hungarian keyboard layout GeoHex Linux - Software 0 07-15-2006 08:19 AM


All times are GMT -5. The time now is 12:49 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration