LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-23-2006, 12:28 PM   #1
debuser123
Member
 
Registered: Nov 2006
Distribution: Ubuntu Hardy
Posts: 69

Rep: Reputation: 15
Question "Keyboard Request ---edit /etc/inttab to let this work." error


Get this error whenever I press the up-arrow. I looked in inittab and it says you get this when you press Alt+Up...however I'm not pressing Alt.

Is my Alt key stuck? Problem seems intermittent and would probably explain very odd behavior of being able to switch ttys by _only_ pressing F1,F2,...etc and other problems where whenever I type something it ^[ is prepended (for example if I try to login as root: ^[R^[O^[O^[T)

This is a Dell Latitude C840 Laptop, which was bought used meaning it's entirely possible the keyboard has some sticky keys, but has anyone seen this type of problem. It happens regarless of X running or not (happened on the text-based installation - debian sarge 2.1)
 
Old 11-23-2006, 02:15 PM   #2
vasudevadas
Member
 
Registered: Jul 2003
Location: Bedford, UK
Distribution: Slackware 11.0, LFS 6.1
Posts: 519

Rep: Reputation: 30
If it happens in X and outside of X then I would be tempted to say there is a physical problem with your keyboard.

The reason I say this is that X has its own keyboard drivers and so does the Linux console, and to have the exact same problem with both is pretty unlikely.
 
Old 12-13-2006, 12:33 PM   #3
debuser123
Member
 
Registered: Nov 2006
Distribution: Ubuntu Hardy
Posts: 69

Original Poster
Rep: Reputation: 15
Yup it was the keyboard. Laptop was defective.

Last edited by debuser123; 12-13-2007 at 01:12 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Error for wireless request "Set Mode" on Linksys WPC11 v 3 army180 Linux - Wireless Networking 2 09-04-2006 07:32 PM
Error for wireless request "Set Bit Rate" (8B20) king_scott_2 Linux - Wireless Networking 3 06-26-2006 06:27 PM
CUPS Error "Request Entity Too Large" When Adding/Modifying Printer liquidrabbit Linux - Software 1 06-09-2006 11:16 AM
Error for wireless request "Set Encode" (8B2A), help me jiasen_ma Linux - Wireless Networking 4 05-25-2006 03:33 PM
"<" ">" Keyboard keys on Toshiba Satellite 1005-s157 dont work RodCas Linux - Laptop and Netbook 1 05-08-2004 05:22 PM


All times are GMT -5. The time now is 12:06 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration