LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-24-2003, 01:19 PM   #1
zip
LQ Newbie
 
Registered: Aug 2003
Location: CA
Distribution: Debian Sarge 3.1
Posts: 5

Rep: Reputation: 0
Kernel panic: Redhat 9 install


Hello,
I'm tring to install Redhat 9 over Redhat 7.0. While booting install program from diskette, Crash!
I have the iso's on /mnt/windows/temp/linux
Thank you
Zip

Tried:
redownloading the bootdisk and formatted floppys twice.
command: linux root=/dev/hda5 ro
reply: cannot find kernel image: root=/de.v/h

Error while loading initrd.img
VFS: Cannot open root device "" or 48:05
Please append a correct "root=" boot option
Kernel panic: VFS: Unable to mount root fs on 48:05

My system:
C,D, E FAT Windows ME
F: CD ROM

hda3: swapfile
LABLE=/ ext2 Redhat 7.0
 
Old 10-04-2003, 02:18 PM   #2
lel800
Member
 
Registered: Aug 2003
Distribution: Red Hat RHEL WS 3, RHEL WS 4
Posts: 228

Rep: Reputation: 30
I am new to Linux myself and so I can only offer a suggestion here.

But I know someone who was getting this exact error message:
Kernel panic: VFS: unable to mount root fs on 48:05

with the accompanying message somewhere in the error output
Please append a correct root= boot option

And they managed to resolve this error by switching out their memory card. By replacing the memory, not adding to it, but replacing it, the error went away. So the inference was made that the memory hardware itself was somehow bad and responsible for generating this error.

I hope that helps you.
 
Old 10-05-2003, 11:12 PM   #3
zip
LQ Newbie
 
Registered: Aug 2003
Location: CA
Distribution: Debian Sarge 3.1
Posts: 5

Original Poster
Rep: Reputation: 0
Thank you for responding to my question. I tried what you suggested and more without luck. I got as far as the post install configuring before the crash sometimes. Usually ended with a Signal 11 error. I also worked with RedHat tech support. They were useless! The guy offered little beyond the install guide. I think the problem is with the Anaconda install program.
After 3 weeks I gave up and installed Debian. It installed OK.
I'll remove this thread if I can after you read this. Then I may start a "RedHat Sucks" thread.
Thanks again.
Zip
 
Old 10-31-2003, 09:02 PM   #4
awahl
LQ Newbie
 
Registered: Oct 2003
Location: Chicago area
Distribution: SuSE Pro 8.2
Posts: 2

Rep: Reputation: 0
Hi, I had the same problem installing RH9 on my Dell PII 300 with 256k- I added the line "mem=128m" and it is installing right now...

Some background on this: The reason I'm installing RH9 is because I had installed SuSE 8.2 Pro, and it runs (ran) like crap! After installing, it ran just fine- . After 2 or 3 sessions, it started really dragging- Mozilla wouldn't open, and Galeon would open multiple windows (I had to re-boot after 38 windows opened in one session!) -

I previously had RH8 installed on the same machine- and although I did have some minor issues- It never ran slow, or acted as strange as SuSE- so I thought I'd try RH9.0 (downloaded the iso's instead of buying this time...)

I am wondering if one of my memory cards is bad- And also if using the option of mem=128m is going to cause any problems downstream?

As info, I had a similar issue installing SuSE 8.2.... so it will be interesting to see if RH9 starts running bad after a few sessions too...

Anyway - that's my story and I'm sticking to it-

Cheers!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
failed to install redhat 9 (kernel panic:attempt to kill init) omnia Linux - Hardware 1 06-13-2005 06:43 AM
failed to install redhat 9(kernel panic:attempt to kill init) omnia Linux - Hardware 5 06-08-2005 07:18 AM
RedHat 8.0 Install + WinXP = Kernel Panic fiddelm3742 Linux - General 7 12-12-2002 09:54 AM
Kernel Panic while trying to install redhat 8.0 cyan20 Linux - Newbie 6 11-20-2002 07:15 PM
Redhat 7.2 kernel panic on install rioguia Linux - Newbie 9 07-14-2002 11:15 AM


All times are GMT -5. The time now is 10:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration