LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-11-2007, 07:58 AM   #1
thunyiwe
LQ Newbie
 
Registered: Nov 2006
Distribution: RHEL4,5,6&7,Debian sarge,etch & Fedora 18,19,20
Posts: 28

Rep: Reputation: 15
kernel panic: no init found. try passing init= option to kernel


Hi I am using red hat 9
I was using this command ( fsck) to scna disk) after 3 hours of running I decided to reboot my machine.

on boot it gave me this error {kernel panic: no init found. try passing init= option to kernel} and I have not idea. please help
any one.
 
Old 07-11-2007, 12:49 PM   #2
macemoneta
Senior Member
 
Registered: Jan 2005
Location: Manalapan, NJ
Distribution: Fedora x86 and x86_64, Debian PPC and ARM, Android
Posts: 4,593
Blog Entries: 2

Rep: Reputation: 332Reputation: 332Reputation: 332Reputation: 332
If you rebooted in the middle of an fsck, you have likely trashed your filesystem. Re-format and re-install.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Kernel Panic: No init found. Try passing init=option to Kernel Bamse123 Linux - Newbie 3 08-13-2004 05:56 AM
Kernal Panic: No init found. Try passing init= option to kernel raees Linux - General 12 03-19-2004 12:10 AM
Kernel Panic: No Init Found Try Passing Init=option To Kernel Bakame Linux - Newbie 4 03-10-2004 07:08 AM
error "Kernel panic: No init found. Try passing init= option Anauj0101 Linux - Newbie 3 05-06-2003 11:18 PM
Compiled own kernel and got: Kernel panic: No init found. Try passing init= option to fbl Linux - General 12 01-14-2003 04:38 AM


All times are GMT -5. The time now is 10:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration