LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-21-2009, 01:58 AM   #1
jacatone
Member
 
Registered: Mar 2004
Posts: 280

Rep: Reputation: 30
Keep getting "Could not grab your mouse" error messag


I'm running Linux Mint 6 which is basically Ubuntu 8.10. For some reason when I try opening certain programs like mintUpdate, I get the follow error message:

"Could not grab your mouse

A malicious client may be eavesdropping on your session or you may have just clicked a menu
or some application just decided to get focus.

Try again."

I did use a chat client but closed it down. How do I fix this? Thanks.
 
Old 05-05-2009, 10:20 PM   #2
parkhensley
LQ Newbie
 
Registered: May 2009
Posts: 7

Rep: Reputation: 2
I have the same problem. I see that this was posted Jan 21 of this year. Have there really been no solutions. There seem to be a lot of instances of this problem. Please help. I am using Mint Felicia.
 
Old 05-05-2009, 10:33 PM   #3
parkhensley
LQ Newbie
 
Registered: May 2009
Posts: 7

Rep: Reputation: 2
Fix to could not grab mouse problem

start gconf-editor
click on apps/mintmenu
clear pin_menu checkbox
 
2 members found this post helpful.
Old 09-27-2010, 04:31 AM   #4
Robfuscate
LQ Newbie
 
Registered: Jan 2008
Posts: 4

Rep: Reputation: -1
Thumbs down

Quote:
Originally Posted by parkhensley View Post
start gconf-editor
click on apps/mintmenu
clear pin_menu checkbox
Ah yes, more meaningless Linux gobbledegook in the form of 'help'.

So. Translation please - where/why/wtf is this?

----
Oh, and the answer which worked for me is here http://forums.linuxmint.com/viewtopi...st=0&sk=t&sd=a

Last edited by Robfuscate; 09-27-2010 at 04:39 AM.
 
Old 09-27-2010, 08:41 AM   #5
MTK358
LQ 5k Club
 
Registered: Sep 2009
Posts: 6,443
Blog Entries: 3

Rep: Reputation: 720Reputation: 720Reputation: 720Reputation: 720Reputation: 720Reputation: 720Reputation: 720
That's not "Linux gobbledegook", those are easy to follow instructions.

start gconf-editor:

It means just that. Start the program "gconf-editor". If you can't find it in the menus, start it from the command line or from the run dialog brought up when pressing Alt+F2 in GNOME.

The rest where is says what to click will be obvoius once gconf-editor (which is a GUI app) starts.
 
1 members found this post helpful.
Old 09-28-2010, 01:30 AM   #6
Robfuscate
LQ Newbie
 
Registered: Jan 2008
Posts: 4

Rep: Reputation: -1
Thumbs down I beg to differ

Quote:
Originally Posted by MTK358 View Post
That's not "Linux gobbledegook", those are easy to follow instructions.

start gconf-editor:

It means just that. Start the program "gconf-editor".
Well, I beg to differ I understand your translation but my first attempt was to type the phrase "start gconf-editor" in the terminal. When that proved inconclusive I did in fact look for gconf-editor in the menu - to no avail.

I had no idea that there were other programs that could be found by clever use of key combinations - after all this is meant to be the Linux Forum for Newbies and the inability of the more experienced to actually communicate with newbies without demonstrating their superiority by using some form of shorthand is one of the many reasons why Linux will remain a toytown OS.

So; I write, and teach university students to write, museum labels. The intent is to get often complex information across simply - I would fail any student who wrote assuming prior knowledge on the part of their reader.

C-

Last edited by Robfuscate; 09-28-2010 at 01:32 AM.
 
0 members found this post helpful.
Old 09-28-2010, 08:46 AM   #7
MTK358
LQ 5k Club
 
Registered: Sep 2009
Posts: 6,443
Blog Entries: 3

Rep: Reputation: 720Reputation: 720Reputation: 720Reputation: 720Reputation: 720Reputation: 720Reputation: 720
Quote:
Originally Posted by Robfuscate View Post
I had no idea that there were other programs that could be found by clever use of key combinations
You don't have to use and can happily live without GNOME and KDE's Alt+F2 launcher (and not everyone uses GNOME or KDE). I just mentioned it as an option for people who haven't heard of it. Anyway, you should just type it in a terminal.

So you say you typed "start gconf-editor" in the terminal? Did you think of just typing "gconf-editor"?

Quote:
Originally Posted by Robfuscate View Post
- after all this is meant to be the Linux Forum for Newbies and the inability of the more experienced to actually communicate with newbies without demonstrating their superiority by using some form of shorthand is one of the many reasons why Linux will remain a toytown OS.
At least for me, I'm not trying to demonstrate superiority by using shorthand, it's just that it seems so blatantly obvious to me that I see no need to say more.
 
Old 09-28-2010, 08:55 AM   #8
djsmiley2k
Member
 
Registered: Feb 2005
Location: Coventry, UK
Distribution: Home: Gentoo x86/amd64, Debian ppc. Work: Ubuntu, SuSe, CentOS
Posts: 343
Blog Entries: 1

Rep: Reputation: 72
Quote:
Originally Posted by Robfuscate View Post
So; I write, and teach university students to write, museum labels. The intent is to get often complex information across simply - I would fail any student who wrote assuming prior knowledge on the part of their reader.

C-
Do you teach them to read also? As you seem to be failing in simple comprehention of what we are trying to show you.

All this infomation is free on the net if you wish to look for it, but we offer a way you can get it far quicker by simply asking us instead. We hardly ever just say "google it" or anything as unhelpful as this, but we also offer no guarntees of what we show you.

P.S. I know the spelling in this is all over the place, but I.E6 hasn't got an inline spell checker
 
1 members found this post helpful.
Old 09-28-2010, 03:13 PM   #9
MTK358
LQ 5k Club
 
Registered: Sep 2009
Posts: 6,443
Blog Entries: 3

Rep: Reputation: 720Reputation: 720Reputation: 720Reputation: 720Reputation: 720Reputation: 720Reputation: 720
Quote:
Originally Posted by djsmiley2k View Post
P.S. I know the spelling in this is all over the place, but I.E6 hasn't got an inline spell checker
Why on earth are you using IE6???

Even if you really want IE, at least get a newer version.
 
Old 09-29-2010, 02:05 AM   #10
Robfuscate
LQ Newbie
 
Registered: Jan 2008
Posts: 4

Rep: Reputation: -1
Ah the irony of someone sardonically asking if I teach reading in an email where they complain about their own spelling.
 
Old 09-29-2010, 02:06 AM   #11
Robfuscate
LQ Newbie
 
Registered: Jan 2008
Posts: 4

Rep: Reputation: -1
Quote:
Originally Posted by Robfuscate View Post
Ah the irony of someone sardonically asking if I teach reading in an email where they complain about their own spelling.
Oh, sardonic - bitter mocking
 
Old 09-30-2010, 09:06 AM   #12
twig
LQ Newbie
 
Registered: Jul 2010
Distribution: ubuntu 10.04LTS
Posts: 3

Rep: Reputation: 0
does anyone know the fix for ubuntu 10.04? Ive seen this problem with many many distro's and have been unable to find a fix for ubuntu. It appears to be a problem with the usb port, if i unplug my mouse dongle and move it to a diff usb port the problem seems to go away, until it happens again. I dont like having the dongle sticking out of the front of my comp and am getting really tired of pulling the comp out of its niche to get to the back side to swap ports.
 
Old 10-19-2010, 10:24 PM   #13
mfklinux
LQ Newbie
 
Registered: Aug 2008
Posts: 12

Rep: Reputation: 0
Could not grab your mouse" in Mint 9

I had this problem on an Acer laptop, running Linux Mint 9. The solution given above, "gconf-editor, etc. and follow the instructions, worked for me in that case. Hope you luck.
 
Old 10-22-2010, 06:27 AM   #14
djsmiley2k
Member
 
Registered: Feb 2005
Location: Coventry, UK
Distribution: Home: Gentoo x86/amd64, Debian ppc. Work: Ubuntu, SuSe, CentOS
Posts: 343
Blog Entries: 1

Rep: Reputation: 72
Quote:
Originally Posted by MTK358 View Post
Why on earth are you using IE6???

Even if you really want IE, at least get a newer version.
My work.
 
Old 07-29-2011, 02:55 PM   #15
sontaran
LQ Newbie
 
Registered: Jul 2011
Posts: 1

Rep: Reputation: Disabled
This method worked nicely for Mint 9 (Ubuntu10.04 LTS)

Quote:
Originally Posted by parkhensley View Post
start gconf-editor
click on apps/mintmenu
clear pin_menu checkbox
Thank you very much!

This problem had emerged spontaneously after Mint 9 had been installed for many months.

Thank you for posting this simple elegant solution.
I did this and then rebooted and the problem went away.

Last edited by sontaran; 07-29-2011 at 03:01 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
evdev/xorg help? USB mouse/kbd: 2.6.24="just works">2.6.25="unplug/replug to work". GrapefruiTgirl Linux - Hardware 4 12-13-2012 03:23 PM
error: Error for wireless request "Set Mode" (8B06) : invalid argument "roaming" penguin chick Linux - Wireless Networking 5 08-22-2008 02:16 PM
Regular expression matching , match "error string" but not "other error" jmcmillan Programming 3 07-07-2008 10:50 AM
"Back" and "Forward" side-buttons of my mouse Unforgiven79 Linux - Hardware 1 10-31-2006 01:10 AM
Microsoft Bluetooth mouse on suse9.2 "HID create error 25" mr-pear Linux - Hardware 0 08-16-2005 03:33 PM


All times are GMT -5. The time now is 01:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration