LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-06-2011, 10:09 AM   #1
everal
Member
 
Registered: Nov 2004
Location: Zona Leste, Sao Paulo, Brazil, South America, Alpha Quadrant, Milk Way
Distribution: Slackware 14.0
Posts: 140

Rep: Reputation: 16
KDE4 copying dialog open?


how to maintain the kde 4 copying dialog open?

I know that the best way to solve KDE4 problems is stoping using that thing, and I WILL.

But until that happy day I'd like to know how to mantain that copying dialog box open UNTIL THE END of the copying... this is so obvious that should be the default!

I am copying now a HD, and I have NO IDEA how the copying process is going...

People, thanks and by
 
Old 12-06-2011, 10:45 AM   #2
kilgoretrout
Senior Member
 
Registered: Oct 2003
Posts: 2,474

Rep: Reputation: 189Reputation: 189
On the panel, locate the "i" with a circle around it. It's usually on the right by the time. Right click on the icon and select "Notification Settings" from the pop up menu. In the Pop Up Notices section untick the "File transfers and other jobs" box and hit the Apply button and then the OK button. That should do it.
 
Old 12-06-2011, 11:22 AM   #3
everal
Member
 
Registered: Nov 2004
Location: Zona Leste, Sao Paulo, Brazil, South America, Alpha Quadrant, Milk Way
Distribution: Slackware 14.0
Posts: 140

Original Poster
Rep: Reputation: 16
Sorry, I have nothing liked that. Would the "i" with a circle around it have a name and/or a text configurable file somewhere?
 
Old 12-06-2011, 11:36 AM   #4
fingers99
Member
 
Registered: Nov 2011
Location: Liverpool UK
Distribution: Debian, Knoppix, Kanotix
Posts: 63

Rep: Reputation: Disabled
You may need to add it to the "systems tray" -- "system tray settings"?

On the menu it's called "Information" (hence the "i")

Was there by default on my Squeeze install.
 
Old 12-06-2011, 07:50 PM   #5
raju.mopidevi
Senior Member
 
Registered: Jan 2009
Location: vijayawada, India
Distribution: openSUSE 11.2, Ubuntu 9.0.4
Posts: 1,155
Blog Entries: 12

Rep: Reputation: 92
I have recorded my desktop to make it easy for you. see this video
 
Old 12-06-2011, 09:29 PM   #6
fingers99
Member
 
Registered: Nov 2011
Location: Liverpool UK
Distribution: Debian, Knoppix, Kanotix
Posts: 63

Rep: Reputation: Disabled
Quote:
Originally Posted by raju.mopidevi View Post
I have recorded my desktop to make it easy for you. see this video
That's very good, but the OP seems not to have the "i" widget.............
 
Old 12-06-2011, 09:59 PM   #7
everal
Member
 
Registered: Nov 2004
Location: Zona Leste, Sao Paulo, Brazil, South America, Alpha Quadrant, Milk Way
Distribution: Slackware 14.0
Posts: 140

Original Poster
Rep: Reputation: 16
OK, things are worse then..;

I have not that.


The widget I have named System tray is different.

I have Auto Hide and Shortcuts, BUT NOT that Information.

It is System Tray version 1.0 in KDE 4.2.4

Now you tell me that the retards from KDE made it in a way that makes it impossible to have that copying box, that thing Windows 3.0 had...

There is really not a place when I can edit a file, like in linux systems and tell it to just NOT CLOSE the box that is already open after 2 seconds?

I know you are trying to help, really thanks, but it is just that KDE become such a trash... I lost a lot of time with that other piece of... well... KDE software, the Akonady Stupidity Server, and now all this time for such another idiot thing!
 
Old 12-06-2011, 10:45 PM   #8
fingers99
Member
 
Registered: Nov 2011
Location: Liverpool UK
Distribution: Debian, Knoppix, Kanotix
Posts: 63

Rep: Reputation: Disabled
I don't know.

All I can report is that 3 of us have that widget and you don't!

The widget is a component of the tray, not the tray itself. You may have to locate the widget and put it in the system tray.

KDE has it's own forums (and suchlike) -- it may be that there would be a better place to get quick answers.

If all else fails, there are other desktop managers. I'm not a KDE apologist and, yes, among the perls there are a few turds.
 
Old 12-07-2011, 07:17 PM   #9
kilgoretrout
Senior Member
 
Registered: Oct 2003
Posts: 2,474

Rep: Reputation: 189Reputation: 189
You are using a very early version of KDE4, i.e. 4.2. The current release is 4.7. The earlier versions of KDE4 were far from feature complete but IIRC the information widget which gives you that "i" in the panel was available from pretty early on. To add the "i" widget to the panel, try right clicking on the panel and select "Add Widgets". See if there is an information widget available.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE4 keeps defaulting every dialog to ~/Documents enine Slackware 2 09-21-2009 03:37 PM
KDE save/open dialog for Firefox a thing Linux - Software 4 04-25-2006 01:13 AM
XMMS Open Dialog.... change it? kule Linux - Software 6 02-26-2005 06:52 PM
Shortcut buttons in GTK2 open dialog Lacek Linux - Software 0 06-09-2004 03:40 AM
How to get Open-With dialog box back again? AskMe Linux - Newbie 2 10-25-2003 12:13 PM


All times are GMT -5. The time now is 10:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration