LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-23-2002, 11:44 AM   #1
athenerx
Member
 
Registered: Jun 2001
Location: miami
Distribution: mandrake
Posts: 126

Rep: Reputation: 15
kde3


I just install kde3 on mandrake 8.1 and everything see going well.
I reboot the computer and it restart on kde2 again, so how can I make kde3 available.
 
Old 05-24-2002, 04:58 AM   #2
bkeating
Member
 
Registered: Mar 2002
Location: San Francisco, CA
Distribution: Open/FreeBSD, Gentoo, SuSE
Posts: 511

Rep: Reputation: 38
# man startx

that should help you out. whats happening is, when your starting the X server, somewhere, not sure what conf file, is stating to run KDE2 by default. All you need to do is figure out where that is located and switch it.
 
Old 05-24-2002, 05:09 AM   #3
bkeating
Member
 
Registered: Mar 2002
Location: San Francisco, CA
Distribution: Open/FreeBSD, Gentoo, SuSE
Posts: 511

Rep: Reputation: 38
for me, the setting is stored in .desktop in my home directory.

DESKTOP=KDE

I have both kde2 and kde3.. yet my .desktop loads kde3... i wonder how it knows... Any ideas?
 
Old 05-24-2002, 05:28 AM   #4
Brion
Member
 
Registered: May 2002
Location: Belgium
Distribution: LinuxFromScratch
Posts: 85

Rep: Reputation: 15
here's a way how u can fix it (allthough i'm not sure how Mandrake will handle it but this is how it's usually done)

put the following in ur ~/.xinitrc (or ~/.xsession if ur using the KDE login manager (KDM))

exec /path/to/kde3/bin/startkde
 
Old 05-24-2002, 10:29 AM   #5
fatgod
Member
 
Registered: Mar 2002
Location: Edinburgh, Scotland
Distribution: Suse 7.2, Gentoo 1.4, Solaris 9
Posts: 661

Rep: Reputation: 30
and this thread has some solutions too...

http://www.linuxquestions.org/questi...threadid=18482
 
Old 05-24-2002, 11:05 AM   #6
jglen490
Member
 
Registered: Apr 2002
Location: The next brick house on the right.
Distribution: Kubuntu 8.04
Posts: 668

Rep: Reputation: 31
The first time you run KDE after installing KDE 3.0 must be done with the "KDE3", which brings in the personalizer.

Also try this set of instructions on the Mandrake Board.

Last edited by jglen490; 05-24-2002 at 11:07 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Damn - KDE3.4 and now back to KDE3.2 with old settings shazam75 Mandriva 1 05-21-2005 01:22 AM
kde3.2 updating suse 9.1 --->kde3.3 netsurf SUSE / openSUSE 12 05-14-2005 04:09 PM
After removing kde3.2, and installing kde3.3...fonts look bad. RoaCh Of DisCor Linux - Software 3 10-23-2004 09:27 PM
kde3 athenerx Linux - Newbie 1 05-09-2002 05:37 AM
Kde3.0 c0rk3y *BSD 0 04-29-2002 11:37 AM


All times are GMT -5. The time now is 02:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration