LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-04-2004, 02:29 AM   #1
sair_b
LQ Newbie
 
Registered: Oct 2004
Posts: 2

Rep: Reputation: 0
KDE - XServer problem under sarge


I have just upgraded to sarge. Am running the 2.4. kernel

KDE does not start automatically (gnome does instead)

After closing down gnome I tried running startkde

I get the following response (as root and normal used)

xset: unable to open display ""
xsetroot: unable to open display ''
startkde: Starting up...
ksplash: cannot connect to X server
kdeinit: Aborting. $DISPLAY is not set.
Warning: connect() failed: : No such file or directory
ksmserver: cannot connect to X server
startkde: Shutting down...
Warning: connect() failed: : No such file or directory
Error: Can't contact kdeinit!
startkde: Running shutdown scripts...
startkde: Done.

Thanks for your time
Sarah
 
Old 10-04-2004, 05:21 AM   #2
pevelius
Member
 
Registered: Mar 2004
Location: Tampere, Finland
Distribution: Debian, Familiar, OS X
Posts: 145

Rep: Reputation: 16
go to login screen, choose kde as session and make it default by answering to the popup
 
Old 10-04-2004, 06:59 AM   #3
sair_b
LQ Newbie
 
Registered: Oct 2004
Posts: 2

Original Poster
Rep: Reputation: 0
No login screen comes up - it just goes directly into gnome

Sarah
 
Old 10-04-2004, 07:18 AM   #4
TazG
Member
 
Registered: Mar 2004
Location: Canada
Distribution: Gentoo 2004
Posts: 133

Rep: Reputation: 15
Don't you get a login screen after you logout? Don't shut down, just logout of Gnome.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sarge 2.4.27-2 xserver crash - stumped! rpoworski Debian 2 10-16-2005 03:59 PM
Installed Debain Sarge, Xserver resolution rossjman1 Debian 10 06-18-2005 12:53 AM
Problem with XServer installing KDE themes kpachopoulos Linux - Newbie 1 05-08-2004 05:18 PM
Cannot restart xserver back into KDE timsch75 Linux - Newbie 6 03-30-2004 11:21 AM
Xserver KDE install the_anti_pat Linux - Newbie 5 11-02-2003 09:54 AM


All times are GMT -5. The time now is 08:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration