LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 07-23-2005, 04:30 PM   #1
GibsonDL
LQ Newbie
 
Registered: Jul 2005
Posts: 27

Rep: Reputation: 15
KDE System Notifications


When installing Mandrake 10.1 the system was unable to find my old sound card. However, once the system was up and running I went into a shell and ran 'alsaconf' which did find it and I've subsequently been able to play CDs quite sucesfully. However, when configuring KDE system notifications and activating 'Play a Sound' I hear nothing, and indeed no notifications are ever heard! What's wrong & how can I activate them?
 
Old 07-23-2005, 05:30 PM   #2
KimVette
Senior Member
 
Registered: Dec 2004
Location: Lee, NH
Distribution: OpenSUSE, CentOS, RHEL
Posts: 1,794

Rep: Reputation: 46
If you had searched for "KDE notifications" (by clicking Search, above) you would have found these threads where the solution is posted:

http://www.linuxquestions.org/questi...+notifications
http://www.linuxquestions.org/questi...+notifications

at 5:30pm.
 
Old 07-25-2005, 12:38 PM   #3
GibsonDL
LQ Newbie
 
Registered: Jul 2005
Posts: 27

Original Poster
Rep: Reputation: 15
Thanks for pointing me to the two threads. I followed the first one, found the file in question (in my home directory) and made the suggested changes and it works beautifully! Let's hope they fix this bug in a new version of KDE. I'll use the search facility in future before posting a new thread.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE system notifications won't play ! acanton MEPIS 4 03-23-2006 10:18 AM
Upgrade from KDE 3.2 to 3.3 broke System Notifications... AvatarofVirgo Suse/Novell 4 03-15-2005 07:16 AM
Problem with KDE system notifications.. _UnPrEdictAbLe_ Fedora 2 10-17-2004 08:05 AM
KDE System Notifications mykrob Linux - Software 0 08-31-2004 07:00 AM
kde system notifications don't work mrtwice Linux - Software 1 07-08-2003 04:25 PM


All times are GMT -5. The time now is 09:29 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration