LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-17-2004, 12:10 PM   #1
High-gain
Member
 
Registered: Dec 2004
Location: London,UK
Distribution: Mandriva 2007
Posts: 156

Rep: Reputation: 15
KDE - soundcard not found


I Wonder if anyone has any ideas on the following -

KDE - 10.0

Laptop fijitsu mobile 510 agp

I keep trying to insall Alsa on the above laptop but after doing alsaconf it loads the driver and then says - soundcard not found

Tried looking for it but not found yet

I am trying to install the drivers as the instructions from this webpage -

http://www.linuxfreunde.de/marl/mobi...mobile510.html

Thanks for looking
 
Old 12-17-2004, 02:10 PM   #2
Taelmx
LQ Newbie
 
Registered: Dec 2004
Location: Near Chicago
Distribution: Red Hat
Posts: 12

Rep: Reputation: 0
Smile

You could approach the problem in three ways.

(1) Go to the sound card manufacture's website. (That is if you have internet working on linux) See if they have linux drivers. If so install the driver on your linux machine. (I have Red Hat, so if the folders are the same, the drivers should be in /dev. Copy the drivers to the folder and reboot.

(2) Since Linux is free, get an updated version which might have the compatible software or drivers for your sound.

(3) Go to google and type in "linux" "drivers" "sound card", or some thing close to get other help.
 
Old 12-18-2004, 02:32 AM   #3
High-gain
Member
 
Registered: Dec 2004
Location: London,UK
Distribution: Mandriva 2007
Posts: 156

Original Poster
Rep: Reputation: 15
Thanks for your reply - will have a look on the net and see what else I can come up with. Thanks again for you help - will post results.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Audigy 2: No soundcard found...(alsaconf) Doergn Linux - Hardware 1 06-11-2005 03:46 PM
knoppix 3.8.1 soundcard detected, but mixer cannot be found jfhawk06 Linux - Newbie 1 04-16-2005 10:24 PM
new soundcard not found by ALSA hadoque Linux - Hardware 2 08-13-2004 09:46 AM
Ensoniq AudioPCI soundcard not found or device busy... wiBo Linux - General 6 08-07-2004 05:57 AM
kernel: Intel ICH soundcard not found or device busy double Slackware 1 01-31-2004 07:23 AM


All times are GMT -5. The time now is 10:40 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration